Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

Overclocking / Underclocking [AMD 7950] Flickering Multi Display

Hello everyone i just created myself an account on here to post about my issue. I've had this issue for 2 years and every driver after 16.11.5 has been broken for both overclocking and underclocking my 7950. There is numerous of post on internet talking about this issue that has never been resolved.
So i'm curious to when AMD is actually going to fix this issue that they created with newer drivers for 7xxx generation and perhaps still even for 2xx and 3xx cards.

What happens?

If i try to overclock or underclock just 1mhz my screens goes insane flickering like crazy.

Why this happen?because with drivers newer than 16.11.5 for some reason AMD has changed so that my card starts running ULPS clocks at 300mhz core and 150mhz memory which is not enough to run 2 displays and so it starts to flicker like crazy.

If i start a game and the game keeps the 3D clocks everything is fine until i quiet any game and it returns to the ULPS horror again.


16.11.5 works with overclocking but lacks new features such as x264 gpu acceleration for OBS Studio which is very usefull for my setup for better performance.
17.4.4 broken driver with overclock and underclocking flicker like crazy ULPS hits again and breaks my system with flickering. Tried using MSI Afterburner to disable ULPS and surprise surpirse it removed the flickering. But this driver does not support OBS Studio x264 GPU Acceleration so not an option

18.1, 18.2.1, 18.2.2 ect and really any drivers between 16.11.5 to 18.2.2 has broken ULPS for overclocking for these cards and with these drivers MSI Afterburner disable ULPS makes card lock itself at 500mhz core 150mhz memory even in 3D

I have tested a ton of different drivers but they all give about the same results

MSI Afterburner

I have only used this for testing i normally overclock with AMD's built in overclocking application so it's not related to MSI Afterburner at all this happens on fresh new system with drivers newer than 16.11.5 always.

System Specs
i7 920 4Ghz
12 GB DDR3 1600mhz
Samsung 830 OS Drive
Samsung 840 Game Drive
2xWD 1TB Black 7200rpm
4TB Storage Driver 7200rpm
Windows 10 x64 with Creators Fall Update
Radeon Driver 18.2.1

Threads about
[Bug-Workaround] 150/300 Mhz Memory Stuck 200/300 Series : Amd
Memory Clock Speed locked at 150mhz

​There is many many more if you google AMD 150mhz 300mhz overclock flickering ulps

36 Replies

I have just re-tested an R9 280x, a repaired HD7970, an R9 Nano on latest patch and checked version of Windows 10 64 bit.
I removed all cards except the one under test, which was in the primary PCIe3.0x16 slot of the motherboard.
No third part oc tools installed.
Clean install of 18.2.2.

I have replicated the problem on the R9 280x and HD7970 cards.
I ran dual monitors driven by various port output combinations (HDMI, DisplayPort, DVI-I -> VGA).
A temporary fix seems to be to install latest version of ASUS GPUTweak 2, set it up not to apply any changes to GCLK / MCLK at launch.
Same Jitter behavior is seen on both cards driving dual monitors if I change GCLK or MCLK in Adrenalin 18.2.2 Overdrive.
If I then set Always 3D Clock button on ASUS GPUTweak 2 the Jitter is no longer there.

This looks like a real problem in the Adrenalin 18.2.2 driver with the R9 280x and HD7970 cards to me.

Replacing the R9 280x or the 7970 OC 6GB with an R9 Nano, driving one monitor from Display port and the other from HDMI  does show the Jitter issue if GCLK is increased in Adrenalin.

Adept I

And what's the solution?
Cleaning and Reinstalling drivers is not the solution at i said in my post i already done that multiple times and even with 100% fresh system and MSI Afterburner has only been used to try fix it after all hope was lost.

GPU clock not lowering on idle have nothing to do with my issue
Fan curve has nothing to do with my issue

Seriously what are all these randoms links that you are posting to me?
Feels like you did not read my post at all?

This is caused by new amd drivers that breaks with overclocking because gpu sets itself to ULPS clocks which is to low clocks for multi display and that's causing flickering.

It's a very known issue these overclocking problems an it's not caused by MSI Afterburner or such it happens on fresh install of windows 10 100% cleaned


Other people have said the same thing as you. That's why the past post..they are not random. Third party graphics controllers can conflict with AMD and Wattman controls. ..and cause the type of issue you posted. It doesn't matter what/which graphics card you have.


I know it sounds like it's worthless to try, but I absolutely agree with Kingfish on this. The advice good. I suggest you do this in this order run DDU from safe mode. Then install the latest driver with the custom option, not express upgrade, and choose clean install. Please try that and report back if that does not fix things. It is so important that you do DDU from safe mode.

Adept I

I do not use any third party graphics controllers when i have a clean windows install. Which means everything is wiped and latest driver is installed for AMD and windows 10 has been updated and then oveclock / underclock 1mhz and flickering starts with new drivers.

This might help some people to get everything clean and in balance again but i have done this several times and i just did now again when you asked i did DDU from safe mode, install 18.2.2 with custom install however there is nothing that's called "clean install" if you do this. That option is most likely only there if you still have amd drivers installed which makes sense.
So i overclocked and underclocked 5mhz and flickering went insane again.
I know you guys are trying to help but to me this is an obvious problem in newer drivers and people have reported this everywhere about the exact same problem i've had and they say the very same thing as me which makes me wonder why AMD have not fixed this. I'm not buying a new AMD GPU because they refuse to fix this after they introduced the new overclocking with wattman then it leans more towards leaving for NVIDIA. Been with AMD since 4870 so would prefer to stay but this is just not good to see this serious issue not fixed in 2 years.

So with testing we can rule out that no MSI Afterburner is not causing this 100%

Cleaning drivers with DDU in Safe Mode does not help

Installing with custom install instead of express does not help.

Not sure if you guys have any more suggestions or if i have to head back for a 2 year old driver 16.11.5 again to make my card work normally


If you have afterburner installed, it has made changes to the registry.

If you look at process will see afterburner/msi running.

If you look in Services (or Autoruns) you see it starts automatically on boot up.

You have to delete it entirely. Then clean install the drivers.


I see no name of afterburner running under processes inside windows task manager and also please when i say that i have had a clean install of windows wiped everything and installed latest drivers and have these issues then afterburner has not touched the pc in anyway what so ever but still causes these issues.
I feel like you don't read what i write to you and it's very disrespectful if you ask me.

i quote myself from last post

"I do not use any third party graphics controllers when i have a clean windows install. Which means everything is wiped and latest driver is installed for AMD and windows 10 has been updated and then oveclock / underclock 1mhz and flickering starts with new drivers."


I just looked at this issue on a Sapphire HD 7970 OC 6GB Card.on i7-4790K running a 1080p Viewsonic 75Hz Freesync Monitor from Mini Display Port and a secondary (old) 1080i Digital TV display from the HDMI output on the card.

Initially no overclock applied to the HD 7970. Both Desktops are stable.

Then I applied 1150 /1580 overclock.

The primary display (displayport running into modern Viewsonic monitor) looks fine.
The secondary display running from the HDMI out to the old Digital TV display does indeed flicker and jitter vertically..

I set up Eyefinity display with 3840x1080 display in borderless fullscreen mode and ran Tom Clancy the Division on Ultra and maxed out graphics options modes.
That ran fine with no problem or JItter, however I had increased the monitor refresh rate on the old Digital TV 1080i display using similar to the following settings in Control Panel.


I have not tried changing the refresh rate in Desktop mode to see if that gets rid of the vertical jitter on the old secondary display.
I will try that next.

You might have tried that yourself in the past, and results may vary depending on hardware.
In any case I have confirmed I see a similar issue as you.
One possible problem is I have just raised this card from the dead using following a Solder Reflow. ... which is why I am testing it out on multi display.
I will also look to see what happens with a mint condition R9 280x. .

Cheers. .

Hey Colesdav thanks for taking your time testing this out.

I'm running two monitors on my system which is a Samsung 2233rz 120hz 1680x1050 connected with DVI and a Samsung S27a950d 1920x1080 120hz Displayport. Tried the later screen with DVI at the sametime as i had 2233rz with DVI but same results.
I have not tried running with eyefinity since it's nothing i'm using with my two monitors.

When i game i have no flickering issues because my cards stays i 3D Clocks but if i overclock and just drag some windows around on my desktop i see this flickering and i can see that the GPU is running ULPS 300mhz core 150mhz Memory which as i understand it seems to be what's causing it to flicker because it's not enough to handle these 2 screens at the refresh rates and resolution on such a low Core and Memory clock when it runs ULPS.

Will be interesting to see how the R9 280x do since it's very similar to 7970.

Once again thanks for taking your time to respond and help


I tried the R9 280x and it shows the same Jitter issue.
The R9 Nano does not show any Jitter.
You should be able to see my answers in this thread.
I also made a video showing the issue.
I will install ASUS GPU Tweak II as it has an option to lock 3D Clocks and I will see if that stops the Jitter with the HD7970 OC 6GB card on my setup, OK?


OK I installed ASUS GPU Tweak II on Windows 10 64bit after Adrenalin 18.2.2 fresh installation.

i74790K + HD7970 OC 6GB card driving Displayport to Viewsonic 1080p monitor running at 60Hz, and HDMI to Digital TV (1080i but set to run at 60Hz mode.

Monitors Stable.
I used Adrenalin Wattman to increase GCLK from 1100 to 1150MHz as before.

Digital TV vertical flicker starts.

I Pressed the Always 3D Clock Button.
The GPU Clocks increase and the Vertical Jumping and Flicker on the Digital TV stops and the picture on both monitors is stable.

So in this case adding a third party OC Tool is needed to stabalise Adrenalin Driver output.
This needs fixing for GCN 1.0 HD 7970 and R9 280X cards. I also need voltage control for those cards in overdrive since Sapphire Trixx is disabled with these AMD Drivers. I have investigated this as much as I can now. I find your report to be accurate. I believe I have confirmed your issue.
Please file an AMD Reporting Form and point to this thread.

I will file one also to back you up and also point to this thread.
Have a good weekend.


How do i file a report to AMD?
Would like to help do it but never done it before



Here is AMD page outlining the support process: Global Technical Support

I normally use this Forum first to check if there is an answer, then I file an AMD Reporting Form.

You can access the AMD Reporting Form from here in the Adrenalin GUI.


Note you get no feedback after filing these reports.

(There is no Report Tracking available to you as a Customer. However some specific issues I have reported have been fixed in the past).

If I were you I would file an Online Service Request.

If you go to the bottom of the page in this link: Global Technical Support
You should see this: Email Form
It will let you open an Online Service Request and you should be able to discuss with someone by email.

I am not sure if HD7900 series /  R9 290X  GCN card multiple display desktop Jitter issues will be seen as a high priority, but at least you will have done all you can to try to get the issue addressed.  You know much more about this issue than I do. I am sorry but I do not have time to open a support case on this issue.
I already have an open support case regarding AMDGPU-PRO driver login loops on workstation with AMD and Nvidia card on Ubuntu 16.04LTS which I have not had time to work on yet, and it is a much higer priority for me.

My HD7900 / R9 280X cards are no longer normally used as my main GPU's and I no longer Crossfire them, but if I do another workstation build they will get used as main display GPU again in my older machines. Both cards are still good for 1080p gaming, and perform surprisingly well on DX12 titles, even when run from a PCIe 2.0x1 - USB 3.0 - PCIex16 mining adapter or from an EXP GDC Beast laptop wireles slot to GPU adapter.  

Thanks again.


OK ... so I have just completed looking at changing Monitor Refresh rates on both displays with the HD 7970 OC 6GB card, default 1100 GCLK/1500MCLK.
With just the desktop running and no 3D Apps running everything is stable, no vertical jitter on either monitor.
Radeon Settings Global Overdrive displayed on Viewsonic monitor. Secondary Digital display showing an empty desktop.
Increasing GCLK or  MCLK in the range of 1100-1150 or  1500-1580 results in vertical jitter on the Secondary Digital Display, each time the Radeon Settings Histogram Graph updates funnily enough ...

Increasing or decreasing the the Power Control to -20/+20% did not cause any jitter.

Unfortunately using the control panel Display Advanced settings only seems to move the vertical jitter onto the display I am changing the values for ...

Unfortunately I can confirm that I cannot get rid of the vertical jitter completely, even if I set all display adapters and monitors to the same refresh mode and resolution. Also setting the secondary digital display to 1080i / 30Hz does not help in this case.

When I changed the monitor refresh for Tom Clancy The Division Testing ... obviously the GPU card was loaded somewhat even when I was Tabbed out to change the monitor refresh settings.

Something is clearly broken.

I also tried to record the vertical Jitter using Adrenalin ReLive with both screens duplicated but ReLive does not capture the issue.
I will try to record it on a video camera and upload it somehow so you can see what I see with the HD7970 OC 6GB card.

Please let me know if changing monitor refresh settings helped you.

One thing to try could be to turn off the Global Overdrive Histogram ... since for me the Vertical Jitter I see seems to be something to do with the histogram updating.
Not sure it can be turned off though...

I will try to take a video showing HD7970 OC 6GB flicker and upload that next. Then I will look at the mint R9 280x 3GB card behavior.

Not noticed any problem with R9 Nanos but ... you never know. Maybe I have just not looked.


Video Recording of Jitter on 18.2.2 with Windows 10 64 bit completed and uploading now. 
Upload address to follow.

I will now look at behavior on R9 280x.


Here is the video demonstrating the problem on Sapphire HD 7970 OC 6GB card.

Jitter on Multi monitor AMD Adrenalin 18.2.2 HD7970 OC 6GB - YouTube


I confirm I see exactly the same Jitter Behavior on Adrenalin 18.2.2 Driver running on Windows 10 64 bit with a mint condition Sapphire R9 280X OC Tri-X 3GB Card. Next I test R9 Nano behavior.


I confirm that the R9 Nano driving primary Viewsonic Monitor over DisplayPort and Secondary Digital TV Unit over HDMI on the same machine works fine and does not suffer from the Jitter problem with multiple displays. I set a 5% Overclock on the R9 Nano GCLK States up to 1050 MHz (Normal Fury X clock). I see no Jitter.
I cannot overclock the HBM on my R9 Nano anymore.

I do not use any Third Party Overclocking or Monitoring tools with AMD Crimson ReLive or Adrenalin.
It seems to me they have all been disabled anyhow with the new AMD Drivers.

I used to be able to over/underclock R9 Nano HBM with MSI Afterburner but it mysteriously no longer works. Extend Overclocking Range with MSI Afterburner is now greyed out, yet I cannot do that overclock in Adrenalin.

Similarly I can not control the voltage on my Sapphire HD7970 OC 6GB or R9 280x in Adrenalin. If I try to use the Supplied Sapphire Trixx to do that I can no longer use it because I get told not to run any third Party Overclocking tools. The Sapphire Trixx version relating to my Sapphire HD7970 OC 6GB card Settings Tab is not available with Adrenalin 18.2.2 Driver. If I try to use it, Trixx crashes. The voltage control is still there but does not seem to do anything. I cannot tell because I am unable to monitor the voltage for my card in Adrenalin Driver ...

Similarly I do not seem to be able to monitor VRAM use or gave custom fan curves or report GPU Power or monitor more than one GPU at once.

If AMD disable 3rd Party Tool features with their latest drivers it might be a good idea to make sure those features are available in the Adrenalin Driver itself...



I forgot to mention.

I installed the Adrenalin 18.2.2. Windows 7 Driver on Windows 8.1 64bit OS for the the i7-4790K machine I used in the testing above.
I see the exact same Jitter behavior with the Sapphire HD7970 OC 6GB card driving Viewsonic on Displayport and Digital TV on HDMI with Adrenalin 18.2.2 driver on Windows 8.1 64bit OS.
I have a video showing that.

I did not upload it because according to AMD, Windows 8.1 64bit Users do not exist and they do not support that OS with Adrenalin Drivers.
I am off to unload the unsupported Adrenalin 18.2.2 driver from Windows 8.1 64bit OS and reinstall 17.4.4 WHQL on Windows 8.1 64bit.



The only way i could overclock atm to not get this jitter / flicker is by changing my bios standard clock with an utility to change these clocks and install that bios. This does not cause any issues and might be solution until amd fixes this.
I have been using the standard bios all the time while testing.

I'm even scared to buy new gen AMD cards if this happens to them to and i will not buy a new AMD just because they broke our drivers for older cards that they say is supported.

Thanks for all your testing colesdav appreciate it a lot.

It was no problem for me to test it. I had just repaired and reassembled my Sapphire HD 7970 OC 6GB card.
It has dual-link DVI, one single-link DVI, one HDMI, and two Mini DisplayPort connectors. I needed to test them all anyhow.
I decided to look into your issue at the same time. It is an interesting problem.

I have just created another video showing use of Asus GPU Tweak II "Always 3D Clocks" Button to stabilize the Jitter.
It is uploading now.

I have just filed an AMD Reporting Form, pointing to this thread.
AMD Issue Reporting Form for Radeon Software Adrenalin Edition 18.2.1 & 18.2.2 for Desktop Radeon™ p...

Please file one as well, you should use the above link or you can get to it from Radeon Settings -> Home -> Preferences -> Report Issue Online.

It might be worth your while to open a Customer Support Case with AMD on this issue.



RE: I'm even scared to buy new gen AMD cards if this happens to them to and i will not buy a new AMD just because they broke our drivers for older cards that they say is supported.

I tested this issue on R9 Nano and I cannot repeat it on that card at all.
I have no idea if the issue occurs on Polaris or Vega Cards - I do not own those.

Maybe someone with Polaris / Vega could check for this problem and let you know?

I agree with you that driver support needs to be improved, and not just on newer generation cards.
Many basic features available with Third Party Overclocking Tools supplied with my cards have been disabled with no comparable function in Adrenalin.
Yet they have time to work on AMD Link Android App which I have tried and I very much doubt anyone will actually use it. It seems rather unreliable to me.


Here is a quick video showing me creating the Jitter issue by overclocking the Sapphire HD7970 OC 6GB Vapor-X card GCLK to 1150.
I then fix the issue by setting ASUS GPUTweak II "Always 3D Clock" button to on.
Turning the button off, the issue reappears.

Sapphire HD 7970 OC 6GB Vapor-X display Jitter on Adrenalin 18.2.2. Fix using Asus GPU Tweak II. - Y...

That's it.



did you get rid of MSI Afterburner before going though DDU? Afterburner is known to conflict with all Adrenaline Drivers.

Wish I knew what to tell you. I have a Saphire HD 7950 been running it since launch and still not having any issues at all with it. It has been stable through every driver change. Now my XFX RX 580 I have had issues with, it's what brought me to these forums. Makes me wonder if many of the issues are also one card maker having done better bios updates too.


Yes i uninstalled it.
Not sure if there is any other ways that i could remove more files from it.
For me tho it seems a far fetch that it would be msi afterburner causing this since a 100% fresh install of windows 10 with new amd drivers causes this without installing anything else under Windows 10 Creators Fall Update.

I'm running an ASUS 7950 DC2T V2 not sure if it would make a difference between these either but would be interesting if it did.
So you have tried to overclock or underclock 1-5 mhz with AMD Wattman with your 7950 and you have two displays or more and you don't see flickering and that your coreclock and memory clocks is running very low while outside in windows desktop?

Seems my messages takes ages to be sent here everytime i respond to you guys there is a "moderated atm" thingy is it because i'm a new user? been saying that for over 1 hour now....


Yes I have mine connected to 2 lg 24" 1080p monitors but through DVI it has HDMI have not tried to see if that makes difference. I would guess it potentially could. I don't run eyefinity in game or relive. Just one monitor for gaming. But I do use the extended desktop 2D. Not had a single issue ever. I did under the Crimson and earlier use TRIXX to overclock but since Adrenaline been using Wattman. My HD7950 has been the best card I have personally ever owned. My RX 580 however is doing pretty good now under the 18x Adrenaline drivers. I sure wish I knew why things work on one setup and not another. When you think about all the combinations of hardware it sometimes is actually amazing things work as well as they do! I do hover truly believe that AMD has a lot of self inflicted issues with recent drivers with all the new features. They do seem to be making headway getting issues resolved. I really just question how well the driver team actually benefits from the issues expressed here in these forums, it definitely seems that most people post here inf forums, but don't submit bug reports.

I will add that that I used Trixx for a long time because I hated my experiences with Afterburner. Never had good long term results with that utility and never seemed like you could get your system the same after it had been installed. It was one of the reasons I ended up buying the Saphire HD 7950, back at that time could only use Trixx on their cards,  because I had read that the Trixx utility overclocked the same way the driver did just that the utility added nice meters and profiles. Again though with the new Wattman settings once your figure out how to use them it renders those 3rd party utilities obsolete IMHO.

Journeyman III

Hi @necry,

In case you are still struggling with these issues, or in case someone else lands here when dealing with them, as I did, here are my 2 cents.

(Setup: HD 7950, a 1920x1200 60Hz monitor and a 1920x1080 60Hz monitor).

I've just experienced the same problem with the latest (as of today) drivers on my HD 7950. I was previously using some old CCC drivers which worked perfectly with my overclock, but today I decided to update (if it ain't broken...), everything went fine, but after applying the same overclock on Overdrive, the jitter&flicker fest started.

Luckily, google brought me to your thread. You pointed me in the right direction: ULPS. Before the driver update, my GPU would idle at 500MHz clock, 1250MHz memory. After the update and overclock, it will go to 300MHz and 150 MHz, respectively. I found no way to disable ULPS or manipulate idle clocks at all within AMD's Adrenalin software.

I did found, however, that in Afterburner's settings you have the option to "disable ULPS". Still, activating that option did nothing while the OC was applied within Adrenalin, no matter how many reboots or Afterburner restarts I tried. But here's the thing: I restored defaults at Adrenalin's Overdrive, effectively disabling any OC there, and that immediately resulted in Afterburner becoming operative again: the "disable ULPS" option was no longer useless, and the idle clocks went to 500MHz for the GPU clocl, 150MHz (still) on the memory clock. No flickering. I applied my old OC settings in Afterburner: no flickering. Idle clocks remain at 500/150.

So, to anyone facing our problem, and contrary to what my intuition and experience suggested, in this case ignoring the driver's built-in OC and doing the OC with Afterburner after disabling ULPS through Afterburner's settings is the "solution" to the problem. Or at least it was for me.

Certainly, I would rather see this fixed in the official AMD software, hopefully giving the user some control over ULPS and/or idle clocks. But, in the meantime, people in our situation can try this method to circumvent it.


I have Sapphire R9 280x OC 3GB Tri-X Vapor-X (This is essentially an HD7970 OC) which was running on each version of AMD Crimson Relive and Adrenalin and I have definitely seen problems with the drivers, especially between 17.7.2 and 17.11.2.  I also own Powercolor, XFX, and Sapphire R9 Nanos and same story.

I cannot tell you about the HD7970 OC 6GB because it has been out of action for ages and I have only just fixed it.
It died immediately after a Crimson ReLive Update which could have been total coincidence of course.

In my experience the AMD driver stability has been pretty bad since Vega release, however 18.2.2 seems to be an improvement versus recent drivers.


Big Boss

do you use the latest version of Xaymars AMF Encoder Plugin?

PC: R7 2700X @PBO + RX 580 4G (1500MHz/2000MHz CL16) + 32G DDR4-3200CL14 + 144hz 1ms FS P + 75hz 1ms FS
Laptop: R5 2500U @30W + RX 560X (1400MHz/1500MHz) + 16G DDR4-2400CL16 + 120Hz 3ms FS

This seems to be what OBS Studio have pre installed so it should be what i'm using i have not installed anything extra for the GPU Acceleration

Journeyman III

I have the exact same problem and found a SOLUTION!

I literally created an account just to help everyone, because i was pissed with the problem.

It i's pretty easy, and kinda dumb. Just go to your display settings, and then display adapters properties, in the "monitor" tab. Make sure that they have the same refresh rate. For some reason, when you mess with the clock with the OS opened, this 1hz of difference (one monitor was 59, and the other one 60) makes them flicker like crazy.

Put them both on 60, and BAM. Like magic!

Hope it helps anyone! =D

Journeyman III


I have the same problem as you and I tried everything except the bios mod and nothing worked except installing old drivers.

If there is 0 solution for this problem, could you please tell me how can I change my bios and solve the issue please ?

Thank you.



The only way i could overclock atm to not get this jitter / flicker is by changing my bios standard clock with an utility to change these clocks and install that bios. This does not cause any issues and might be solution until amd fixes this.
I have been using the standard bios all the time while testing."

Could someone explain to me please ?

Big Boss

i had that flickering problem too

i had to manually set a higher clockspeed for GPU and VRAM - that solved this problem

also: your 7950 now needs new thermal paste now - the old one is pretty "dry" by now - if you dont do it yourself you maybe have a crafty-friend who can do it for you

PC: R7 2700X @PBO + RX 580 4G (1500MHz/2000MHz CL16) + 32G DDR4-3200CL14 + 144hz 1ms FS P + 75hz 1ms FS
Laptop: R5 2500U @30W + RX 560X (1400MHz/1500MHz) + 16G DDR4-2400CL16 + 120Hz 3ms FS
Journeyman III

"i had to manually set a higher clockspeed for GPU and VRAM - that solved this problem"

Can someone help me to do that please ?