Showing results for 
Search instead for 
Did you mean: 

Drivers & Software


AMD Sofware does not open on my system when launched

Hello normal users and maybe devs,

Its 2022 and this issue still exists, and i have no idea why:

Using windows freshly installed less then a month ago with full wipe, the reason why its freshly installed is because the famous bug that makes the Radeon software to not launch gave me to many problems.

As of now after a fresh build of windows with all updates to date Radeon software decided not to start again, because why not.....after windows or something decided to update something in the back that made the os boot to the welcome screen setup. After that no display driver was found, so the logical solution was to reinstall the same driver or newer ones. No luck in getting Radeon Software to open.

Things that i have tried were:

- Try different driver versions with a complete DDU in safemode between each try;   - No luck with every version up until 21.9.xx;

- The roll back solution; - No luck since there was no previous driver and also after DDU no previous drivers remain;

- Registry solution changing the CN-display version to 0 or match the one reported in device manager; -No luck

- Delete the AppData local CN file solution found online; - No luck;

- Registry clean and then DDU and then recent driver install; - No luck;

Current state is that all drivers install successfully, none of them open up Radeon software.

Why is this important? Let me explain:

Since the fresh install of windows i have installed my printer and an architectural software called Archicad. Everything worked flawless until the bug happened again. The software i use requires some shortcuts that are key to the workflow, that happen to be most of the ones enabled by default in Radeon ReLive something, that can be disabled "IF YOU CAN GET THE APP OPENED". For a week now i'm working like this, can't copy, mirror, move or rotate elements using shortcuts and have to go to edit actions (move, copy, rotate, mirror etc.), you can imagine the awsome workflow i'm having. 

I don't mine, game or run hacks on my macchine and my RX580 is older but perfect for my use, also this bug happens even on newer hardware, and what bothers me is that the only ones looking into this issue is this wonderful community and other users on other forums platforms etc. What bothers me even more is that there is no real solution given by AMD other then useless tickets and reinstall using DDU only to have the bug happen again and again for me and other users. 




While i am sure many users will try to offer some solutions as this community is known for, its absurd that this is left to the users and no officials are actively looking into this stupid, retarded bug. 

I cannot reinstall windows montly and try every driver version in hope one works everytime windows or radeon software decides to update something in the background.

1 Solution

Actually this is a peer to peer help forum, no AMD does not monitor these forums.

If that happened to me I'd reinstall windows, AMD can't fix a bad windows update...I doubt Microsoft can either.

View solution in original post

124 Replies
Journeyman III

excuse me, do you mean that sfter some time the Adrenaline software won't show up? I've got the same problem...the only thing that works is to DDU all and reinstall..

no, one day the driver just stoped working and radeon software with it and all other attempts to reinstall the drivers with DDU, ive mentioned that in th OP.

Thanks for your reply




I was experiencing the same issue on my brand new MSI Delta 15 laptop. Reinstalling solved the issue, but my FPS in CS:GO dropped significantly. 

Adept II

Hey there, lucky you. I cant even upgrade, every driver above 21.11.3 brick my windows during the install process. Yess, i have to reinstall windows everytime i try to upgrade.




Disable driver updates from MS in the OS.


Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, NM790 2TB, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..

I did that, and i`m still doing it, drivers still updated themselves, but the issue is still unresolved, why does AMD allow their drivers to be updated in the background and break the other ones?

Also if i cant open radeon software now with any driver version, how is that usefull? the current state is that the drivers are unusable, stoping windows updates doest fix the issue its just another hack.

What version of windows are you running (Home, Pro,....) is it Insider or RTM. I know there were some ways to break the device driver block.




Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, NM790 2TB, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..

Windows Pro and updates have been disabled in normal settings and also driver updates inside the gpedit.msc tool.

Again this is not an issue, the real issue is the fact that now i cannot open Radeon software no matter the driver version i install using DDU in safe mode. drivers intall fine just the software doesnt open


So your not getting a pop up error, it just won't open.

Are you installing to a different location/drive/partition ?

Got me beat.


Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, NM790 2TB, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..

Just trying to clear up exactly what is happening, do you even see the "AMD Software: Adrenaline Edition" as the very top line of the popup menu when you right click on the desktop or does the AMD icon appear in the task bar notification area? Just wondering if it's loading but failing to display when you try to activate it or whether it's not loading at all. Is it displaying some sort of error message when you try to open Adrenaline or just nothing appears to happen?

If you use Autoruns and filter with "AMD" are both "ACE" (AMD Software: Desktop Control Panel) and "\StartCN" AMD Software: Command Line Interface" ticked?



@goodplay the pop up error happens to users that had previous drivers installed and window forced, as i mentioned in the first post i have a fresh build of windows with only one driver ever installed on it, after wich windows or whatever decided one day to just stop working

@Skrybe one day windows boots into a welcome screen setup as a result that the driver failed to load was updated, or whatever. upon that there was no working driver found (but all the files and software was there just not working due to maybe incompatibility driver version and amd software), there wasnt any radeon software in the right click menu or the notification tray.

Installing the latest driver after that with DDU, or even the latest microsoft bullcrap certified one (i dont think they ever tested it), the device boot into a working driver but fails to open the Radeon software, its there in the notification area and in right clik menu. Everytime i click them another one shown into the notification area but the software doesnt launch. As mentioned in my previous post i've clean DDU, clean registry, deleted the %AppData% CN folder, same thing. 


They seem to be working fine using Autoruns.

The fact remains that maybe someday someone will find another solution to this matter, but another hack, why isn't anyone from AMD looking into this? its not a this month, this happened to someone bug, Its a known issue affecting a wide range of users with older and newer cards, and only users are adresing the problem not the devs or an official promise that they will be investigating it. 


Until Then BUMP  SPAM the POST


Maybe you should tell us what 'the famous bug/is years old' is (we know radeon software not opening), what is rest of it (other symptoms associated with it). Your latest post mentions something that rings a bell.



Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, NM790 2TB, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..

@goodplay  No i don' t have to say anything that hasn't been already said and reported time and time again, everytime i might add that only users have offered help with hacks and workarounds some work, some do not. If any official AMD member/dev wishes to gather more info the here, start with this short 5 seconds search list:

The list goes on and on, there are at least 15 pages of search results on the issue on this forum alone, the oldest i can find here is in 2018, online i found even older. Time and time again users have helped or not, AMD did not everytime.


Bump Spam


Journeyman III

I have had the same problem ever since I upgraded to Win 11. I believe I have figured out what the issue is and how to avoid it. Either after the updates for a fresh windows install or after I install Adrenaline, an optional amd display driver appears. Every time that I allow the optional update to install, Adrenaline will not load because of an incompatible driver issue. I'm about 1 month in on my last reinstall and I have not had any more issues yet. I also have issues with free sync not being recognized sometimes and my metrics overlay disappears as well, which is the reason I kept installing the optional driver until I realized what was happening. To clarify, the optional update appears in Windows update, not in the AMD software.


Thank you for the time you spend on replying, there is no such option in windows 10, at least that i have seen.


Bump Spam


bump spam


bump spam


bump spam


bump post


It may possible that the issue is caused by a conflict between the software and drivers or by a bug in the software itself.


could be....

bump spam


I had this issue occur once and had to use the AMD standalone uninstaller, reboot and then reinstall the latest adrenaline version to overcome it.


If you are having problems with you AMD graphics card, it's recommended to uninstall the drivers and reinstall the latest version.


@hrpuffnstuff  sweet, i`m glad that worked for you, it did not work for me and also it doesnt work for many other users also, no official interest on the matter from AMD. 


@jhonmartin692 i've been having the same problem for more then a year now, after a fresh install of windows the problem appeared after a month, uninstalling and reinstalling the latest driver version and the previous ones until september last year and the issue still persists.

Read my first post, you will understand why your solution is not useful.


I know its frustrating when you can't get something to work right when you know it should.  Have you tried running sfc/scannow from the command console to see if you have any corrupt system files?  I'm on a clean install of 11 and I've had WU corrupt files during updates that I had to follow behind and fix. 

Best of luck.


Sorry I haven't replied sooner (real life commitments suck sometimes).

Ok, so the drivers are definitely enabled (can see that thanks to autoruns). When you do a fresh install of the drivers can you get into the settings at all? Like just before you reboot windows? Then after your reboot they're unavailable again? Or are the settings never available?

Just thinking about what someone said regarding the windows optional driver update. Maybe windows is forcing their driver to replace the latest AMD one (the one you've just installed). Normally that would show a different error message but might be worth looking into. It's long and moderately convoluted but if you're running Windows 10 Pro you can disable updates by following the instructions here:

You're just trying to disable the graphics driver updates, not all of them. Just use caution since you can seriously screw up your PC if you make a mistake in the registry or group policy editor.


no problem, this isn`t a race more of a call to action, getting this comunity to make any AMD dev/rep to do something and not just us hacking arround and fixing driver issues.

I am on windows 10 pro the option to not update drivers was enabled, didn't seem to matter for windows anyway. After a fresh install of windows drivers worked, settings opened, no buggs. One day while everything was still pased from updateing windows decided to boot to a welcome screen resulting in the drivers not being loaded at all, no settings, no gpu detected. A roll back wasn't posible since there wasn't another drivers installed/updated/present (also the folders and the driver files were there just not liked by windows)

Obvious solution DDU in safe mode and install drivers, right? every version ive tried from 2022 and 2021 installes, works and no settings opening, not once before or after installation completed. As of now i found a version from 2020 that works (just randomly worked the one prior doesn't the one newer also doesn't ). 

A windows update stopper isn't a solution, is a hack discovered by this community, to delete some profile folder in appdata is also a hack not a solution, all of these while AMD does and says nothing. My issue is with the lack of response on the matter from them, because if you search on this forum only users donate time in helping others.

Paid AMD does not, not even silently offering a fix since it keeps happening to users more and more randomly.

@Skrybe , @hrpuffnstuff thank you for your time

So bump spam :))


Are you running an amd cpu? Also, what does your windows reliability report say?


Yes i own a ryzen 1700 and an rx 580

Faulting Application Path: C:\Program Files\AMD\CNext\CNext\Radeonsoftware.exe

Problem signature
Problem Event Name: APPCRASH
Application Name: Radeonsoftware.exe
Application Version:
Application Timestamp: 6125776e
Fault Module Name: mfc120u.dll
Fault Module Version: 12.0.40664.0
Fault Module Timestamp: 59260d2a
Exception Code: c0000005
Exception Offset: 0000000000288bfd
OS Version: 10.0.19044.
Locale ID: 1033
Additional Information 1: 94fb
Additional Information 2: 94fbf469c0be53587f2d307b4003d3d3
Additional Information 3: e1e2
Additional Information 4: e1e2082a5f2054d8530f52da61e31bc0

Extra information about the problem
Bucket ID: 685a3884c89e42aa676c9c5813319247 (1687895862450164295)


it says something like this in regard to the radeon software issue, its beeing saying that since the full wipe install date, and even today as i am using an older driver that openes (older then 2 years)






updated to the new version 22.5.2 and still doesn't open tried everything but still doesn't open

Uninstall everything related with AMD GPU software using AMDCleanupUtility. 

Cleanup also windows "device drivers package" using windows disk cleanup tool and by selecting 'cleanup system files' and tick "device drivers package" 

Once Adrenaline uninstalled and device drivers package cleaned.  Do a full cleanup also of the registry with tool like CCleaner to clean any possible reg keys related. 

Do not use AMD autodetect driver tool to download your driver but instead download specific driver manually. 

At installation of Adrenaline select full install and factory reset. 



Yeah I've done this too many times to count, I even have had an expert do it for me an the same results.


Adept I

Have a bump my man.

I'm having this exact issue. I just updated to the latest version of Adrenaline and I cannot get the app to open. I can see it in the hidden icons tray but the app itself does absolutely nothing. Very frustrating, especially since I'm on an RX 5700XT which tends to run pretty hot and I can't tune my fans without using the software.

Thanks, AMD. It's great to know you don't give a flying F about your customers that paid hundreds of dollars for your hardware.

@laynerocks1is your card made by AMD or by some other company (Asus, Asrock, gigabyte, etc)?


I ended up rolling back my drivers  just to get the dam thing to open an work for me