Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

AMD Radeon R8 M445DX drivers not working

Alright, so. Background info: My graphics cards used to work, but since my laptop space was reaching it's max, and not wanting to bother with deleting everything one by one, I had decided that I would do a factory reset with my HP Pavilion Notebook. It had, and still has, Windows 10 64 bit as it's main OS, so it wasn't upgraded from Windows 8 or 8.1.

During the factory reset, it was stuck on 99% for a good 38 hours and with the last 9 hours having no disk action, I willed up the nerve to reset my laptop. Windows booted into installing itself and left it for a few hours.

After setting up my laptop how I like it, downloading all my games off Steam, Hubble Bundle, Origin, and Epic Game Launcher, I tried to play a few games. And this is where everything went down hill.

I tried booting up Slime Rancher, a game I had finally managed to download after my laptop was reset since I didn't have enough room, and the first thing I noticed was the slow movements. Checked the settings, and everything was on low for graphics. Tried to play, and it felt like it was probably going 1 frame per 4 seconds. Grand amount of patience needed before the pause menu would pop up and let me select the end game option. My mouse was working at a good speed, however, as if it hadn't slowed down much with the game, and resumed it's usual speed once the game had ended.

Figuring it was just a powerful game for a not-so-powerful laptop, I tried Don't Starve Together, a game I had played before on the same laptop, and the movements had noticeably dropped, something that hadn't happened before. After managing to quit the game, I checked my drivers, because I knew something wasn't quite right, and lo and behold my Graphics drivers had the little yellow triangle.

Scoutting back to 2017 and 2018  forums and questions did little help, as the drivers for the APU (Radeon R5 series) didn't pop up as shown. The graphics card is an AMD Radeon R8 M445XD, so it shows up as AMD Radeon R5 series and AMD Radeon R7 M340. The old forums said to download the APU driver, but not to upload the other driver. When I tried to grab the driver for the APU, there wasn't an option to do so. Looking through System information, and remembering a mention on a forum, I have a Processor AMD A10-9600P RADEON R5, 10 COMPUTE CORES 4C+6G, 2400 Mhz, 4 Core(s), 4 Logical Processor(s) [Copy and pasted from System Information]

Looking under Processors with Graphics on the AMD Drivers and Support page, I found the AMD A-Series Processors, went to the AMD A10-Series APU for Desktops, and tried A10-7890K with Radeon R7 Graphics since the rest was either R7 Series or Radeon HD XXX0D. Scrolling down to Windows 10 64 bit, I grabbed the Adrenalin 2019 Edition 19.1.1 driver and downloaded it. After letting it install by using the express install, I reset my laptop, checked the drivers, and still saw little yellow triangles. At a lost on what to do now. Does anyone have any recommendations?

8 Replies


Hi! Thank you for giving it a look. When I followed the laptop APU and not the desktop APU, I was still led to the same Adrenalin 2019 Edition 19.1.1 version as the desktop. Do you have any other ideas or recommendations?


Strange, as I see the following

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, NM790 2TB, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..

When you follow the steps to select the correct will be led to a page that has the newest driver (19.3.3) and the previous driver (19.1.1). You only download one of them...the 19.3.3. That is the only driver you install. 



Downloaded and installed the 19.3.3 driver and still failed. Any other ideas?

Journeyman III

I have the same problem, in my task manager only shows the r5 working i also did the switchable graphics thing to put higher performance and still the same, fps always 15-25 in cs go (lowest settings) and in other games the monitor simply turns off.


I found a half solution with hp support


1-uninstall old drivers

2-   -- download driver hp support AMD R5 AND AMD R8 M445DX

3-now you can use the card however there is an error message to open the interface


I am still trying to solve the problem

if you find any solution write