17 Replies Latest reply on Jan 22, 2018 7:04 PM by colesdav

    Since new driver , my Vega 64 water cooling overheats

    jonos

      I have a Vega 64 water cooling version. Around a month ago i Played SW:Battlefront 2 on ultra settings without any problem. After new driver when i start the game it just starts at full power makes some terrible noise (water cooling) and heats up with minutes and i didn't start to play yet plus i changed the settings to medium and still the same problem. it's just in the menu of the game. I checked it on Heaven benchmark with full setups it heats up like crazy at some point it switched off and then on back. What should i do ? should i send it back , i won the card on instagram competition Budapest.

      Thanks for help.

        • Re: Since new driver , my Vega 64 water cooling overheats
          jakslap

          just downgrade your drivers for now, alot of people are having issues with Adreline drivers. Roll back to the driver that wasn't making your cool and power efficient Vega64 overheat.

          • Re: Since new driver , my Vega 64 water cooling overheats
            elstaci

            Is your water-cooling system working correctly or making good contact with Vega chip?

              • Re: Since new driver , my Vega 64 water cooling overheats
                jonos

                How do i check ? Btw tried every other drivers still have the same problem.

                • Re: Since new driver , my Vega 64 water cooling overheats
                  jonos

                  I checked the power led(GPU TACH) and when i don't play any game only 1 led is on, but when i start a game like SW II. or any other its just goes to full power and makes a terrible noize. This happens when i start a game but on full power consuption all the time.

                    • Re: Since new driver , my Vega 64 water cooling overheats
                      elstaci

                      Can you describe further the "terrible noise" you hear?  That is not good coming from a new GPU card. The card is liquid-cooled, right, not-air cooled?

                       

                      Ok, been researching water-cooled Vega64. You cooling system has a Fan that cools the liquid that flow through a radiator. Sounds like your Fan is going bad and not circulating enough air to cool the liquid in the radiator. The terrible noise is the Fan's bad bearings grinding against each other when it is running high. When the Vega64 starts getting overheated and you hear the terrible noise, immediately check the Fan to be sure the noise is coming from there. If it is, shut down the computer and replace the fan as soon as possible. Be sure to replace it with the same size fan.

                       

                      That is what seems to be happening. Unless you tell me the noise is coming from somewhere else.

                        • Re: Since new driver , my Vega 64 water cooling overheats
                          jonos

                          The problem is not the noise , the real problem is that when i start a game and just hanging out in the menu its goes to full power use. Previously it only used power when the game needed. but now any game i play i checked with 2 games. that when i'm in the menu it's suddenly goes wild to full power and I didnt even start a match or something its just the menu. if you look up on YT ( Noisy RX Vega 64) now when i start a game it goes to max and remains there and starts to overheat for some reason maybe bc of the software or something else my cards starts to pressure it self even on weaker settings. Last time when I played with it the it used around the hald of PSU its needed so like half of the leds were on.

                            • Re: Since new driver , my Vega 64 water cooling overheats
                              elstaci

                              Okay, I understand now. Your Vega 64 shouldn't overheat to the point that the GPU crashes even during maximum power. This from Tom's Hardware review concerning noise and temperature:

                              Speaking of loud, our liquid-cooled Vega 64 suffered from a buzzing coil whine when sitting on menus or the Windows desktop. It goes away in-game, but it isn’t very pleasant. The card hovers between 55 degrees Celsius (131 degrees Fahrenheit) and its max of 60 degrees Celsius (140 degrees Fahrenheit) during testing. That’s as you’d expect from a liquid-cooled card, though it’s worth noting that the older Fury X never topped 56 degrees Celsius (132.8 degrees Fahrenheit) in our benchmarks. It’s also worth noting how that 60-degree-Celsius maximum for the liquid-cooled version isn’t much chillier than the PNY GTX 1080 Ti XLR8’s triple-fan solution, and that GeForce card delivers a whole lot more performance for roughly the same price.

                               

                              Another link from Tom's Hardware review of the liquid cooling of the vega64: AMD RX Vega 64: The Right Cooling Solution

                               

                              I also read the a bad or weak PSU can cause the Vega to overheat and crash.

                               

                              Have you tried adjusting the power of the Vega using Wattman or have you tried using AMD Chill to run your card cooler during game play?

                               

                              Try disabling all instances of RELIVE in Task Manager and see if the GPU goes back to normal. In other GPU cards including Vega this seemed to prevent it from running maximum all the time as stated in this thread:

                              GPU Usage stays at 100% with driver 17.12.1 & 17.12.2


                              If the previous AMD driver was working fine with your VEGA64 then I would go with the previous post from jakslap and reinstall the AMD driver that was working for your GPU card. Then wait for AMD to update the driver and see if the new driver works better with the Vega.

                               

                              Someone else is going to have to help you with your problem if the above doesn't work.

                               

                              Meanwhile open a ticket with AMD Support to let them know the problem you are having here: AMD Issue Reporting Form

                                • Re: Since new driver , my Vega 64 water cooling overheats
                                  jonos

                                  Tried to switch of ReLive (though i didn't install it) Still GPU usage stays at 100% when i start the game:D  . Tried every driver that i can download now even the alpha version plus 17.12.1 and 17.12.2 these don't work properly.  My PSU is a good one a 1000W Raidmax 80 plus gold i never had any problem i bought for the card. I'm yet to try out 3rd party apps like Wattman or AMD chill lets hope it helps. But I don't understand why this problems pops up from nowhere. I don't have any problem when i surf on the internet or watch YT only with games.

                                    • Re: Since new driver , my Vega 64 water cooling overheats
                                      elstaci

                                      AMD Wattman is part of the Driver set that you download. You need to activate it when you install the software. AMD Chill is made by AMD and is not a 3rd party software.

                                       

                                      Try to reinstall the Previous AMD driver that was working before you updated.

                                       

                                      Kingfish is extremely knowledgeable about configuring Wattman. Hopefully he can guide you on how to set up your Vega64 during game play.

                                        • Re: Since new driver , my Vega 64 water cooling overheats
                                          kingfish

                                          First...I would roll back to the previous drivers that worked.

                                          Many are having issues with the newer drivers...on the latest Windows10. Who knows if AMD or Microsoft is the problem here? It wouldn't be the first time a Win10 "update" screwed everything up.

                                          Make sure you did not install any third party graphics controller along with the graphics card. Any of them..Asus, Afterburner, Trixx, and their ilk all conflict with AMD settings and controls.

                                          Please read this > AMD graphics performance

                                          Vega cards and their settings are unfamiliar to me. If you have a Wattman control panel, and you have these settings...give them a try:

                                          Change the 'Temperature' to 'manual'...lower "Max" to about 75c-80c, raise the 'Power Limit' (read the link I posted) all the way and don't forget to click 'apply'. Don't change anything else.

                                          Screenshot_2 (9).png

                                          or if you have the "old" version

                                          Screenshot_2 (6).png

                                          Screenshot_3 (3).png

                            • Re: Since new driver , my Vega 64 water cooling overheats
                              colesdav

                              Hi,

                               

                              I have a few initial questions.

                               

                              1. Did you uninstall Crimson ReLive and also run DDU to make sure you remove everything related to Crimson ReLive  before you installed Adrenalin Driver?
                              2. Similarly I would suggest if you do go back the Crimson ReLive Driver that used to work with your card, run DDU to make sure you clean Adrenalin off your system completely.

                               

                              The reason I suggest running DDU is I definitely had an issue moving from Crimson ReLive to Adrenalin without running DDU first on Windows 10 64bit Fall Edition. That was on R9 Nanos though. 

                               

                              3. Have you changed your BIOS Switch Settings? The BIOS Switch on the RX Vega 64 switches between different power modes. You might have switched to higher power mode by accident or design... I would double check what position the BIOS Switch is in versus which position is supposed to put your card in Highest Power Mode if I were you.You might have been running your card with BIOS in lower power mode up until now, and what you might be seeing now is the effect of switching BIOS to higher power mode.


                              4. It does not sound like you have been overclocking your RX Vega 64 Liquid card. Please confirm if you have or have not been using Wattman to overclock.

                               

                              Regarding If the fan has bad bearings grinding then the fan speed will not be as high as it should be.
                              I suggest you try this.
                              Briefly stop the fan by pressing the center of the fan whist it is running. If the fan bearings really are causing the noise then the noise should stop immediately.
                              I would say the noise is more likely to be coming from the watercooling pump inside your RX Vega 64 GPU case. If so you should still hear the noise.

                               

                              The RX Vega 64 contains a water pump inside the GPU case which pumps watercooling fluid  down the hoses through the radiator and the radiator reservoir, and back down the hoses to the pump. If the water pump is failed completely I would expect the GPU / PC should not boot up at all. If the water pump is starting to fail though, through some blockage / contaminant in the closed loop water system, or perhaps a leak in the reservoir behind the fan then I would expect the cooling performance to degrade. You should start to see very high GPU temperatures reported. The fan speed would likely shoot up to maximum r.p.m. in an attempt to compensate for failing watercooling system. As the temperatures of the GPU increase I would expect the power control attempt to reduce power supplied to the GPU as much as possible, however it might be the situation that the temps on your GPU die are getting so high that the power levels you see are due to high temperature leakage / thermal runaway starting to happen.


                              So I also suggest you power down your PC, switch everything off, remove the RX Vega 64 and carefully check there are no signs of watercooling fluid leaking from the back of the fan radiator and also maybe from the the GPU case. If there is such a problem you will be able to see dried crystalline deposit near the leak normally.

                               

                              Regarding Radeon Chill. Forget it. You should not need to use Chill at all. If the power is ramping to high levels when you simply start game without applying any keyboard or mouse input, Chill will not help you at all. In any case the power savings possible versus FPS you can actually hit during gameplay with keyboard only input are limited to about 15-25 FPS above the Chill min target at present. It is unlikely you would want to set your Chill Min Target to 30 FPS and be stuck with playing games at 45-55 FPS on an RX Vega 64 Liquid.

                               

                              If you really have gone back to running a pre-Adrenalin driver that used to run fine for you, and used DDU to do a clean install of that driver but still hit this issue, I would recommend you remove the RX Vega 64 Liquid immediately and return it to AMD for repair. If you continue to use it you might loose the card GPU completely and possibly also burn out connectors/ damage your PSU. Hopefully AMD will be able to replace your RX Vega Liquid Edition card. Those cards are showing up as EOL (End of Life) at sellers websites where I am since Christmas. same with the Vega FE.

                               

                              Bye.