cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

Monstercarp
Journeyman III

FX8350 some help please

Hi

I installed an Fx8350 on my motherboard a couple of years ago in response to a water based cooler pump failing and causing a 4350 to fail.

Essentially no problems until recently when I've started getting random crashes, sometimes to shutdown but mostly leading to a restart.  These are invariably listed as unexplained in the event log.

The vast majority seem to occur when the processor is placed under load.  There is no common feature, just a significant increase in CPU load in response to something I deliberately do.  Historically such a failure hasn't occurred in these circumstances.

I've cleaned out the cpu cooler fans and stress tested the c drive and RAM for latent failures.  I've increased the RAM to 16Gbytes and cleared a lot of free space on the C drive SSD.  I've monitored the temperature of the CPU, GPU, and ssd discs and all seem fine.

I have noticed that according to the task manager the CPU seems to be running at 4.08GHz when the cpu load increases significantly.  I'm aware that this shouldn't by itself be an issue but as a trial I would like to limit the maximum speed of the cpu to say 3.95GHz.

I'd be very grateful to anybody who could point me in the right direction.

Many thanks

Peter

Is anybody able to point me in the right direction to do this?

0 Likes
5 Replies
Skill117
Adept II

Re: FX8350 some help please

"I have noticed that according to the task manager the CPU seems to be running at 4.08GHz when the cpu load increases significantly.  I'm aware that this shouldn't by itself be an issue but as a trial I would like to limit the maximum speed of the cpu to say 3.95GHz."

 

Whats your voltage? you might want to try undervolting depending on your Temperatures under load. Did you modify anything in the BIOS? Like overclocking? Also what Cooler are you running it on, hopefully not the Boxed Cooler?

I had an FX-8370 running DDR3-1866 and an OC of 4.825MHZ all-core for years on a 140mm AIO and never had trouble.

0 Likes
Monstercarp
Journeyman III

Re: FX8350 some help please

I appreciate your time.

Every few days I run an AI based photo enhancement program.  On a large file this taken about 6 minutes to complete with a CPU load of 90% plus.  This reaches about 42 deg C on a warm day and 38 deg C on a cool day.  I measure this with  AIsuite II.

The bios may have been modified but I don't think so.  Most items are set to auto but I did loose all the settings when the bios battery went flat and needed replacing.  Cool'n'quiet is running.

Running CPU-Z the CPU voltage seems to vary between 1.14 and 1.45 depending on cpu load.  I haven't measured it with the CPU above 50%.  I'm not interested in overclocking, just a reliable pretty fast machine.

If it is significant I'm using a GT-170 Nvidia GPU with two monitors, one of which is UHD.

Peter

0 Likes
Skill117
Adept II

Re: FX8350 some help please

"Running CPU-Z the CPU voltage seems to vary between 1.14 and 1.45 depending on cpu load.  I haven't measured it with the CPU above 50%.  I'm not interested in overclocking, just a reliable pretty fast machine."

1.45 Volts is pretty high, you might want to try lowering it to a max of 1.4 Volts, my FX-8370 started crashing at 1.44, but keep in mind that the 8370 is higher binned, thus allowing higher overclocks and usually more voltage.

For a very long time i had my FX-8370 at 4.6GHz @ 1.40625 Volts manually overclocked, that was the sweetspot for Thermals and Performance on my 140mm AIO, but it could run the same frequency with a little undervolting to 1.38 Volts, it just lost a little performance.

An FX-8350, depending on the Motherboard i wouldn't run above 1.4 Volts, even on an AIO. If you have a bad Motherboard with crappy Power Phases that could be the reason, maybe the Phases overheat. Having an AIO is good for the CPU itself but by removing the Air Cooler pushing air down on the CPU you kinda take the "fresh" air from the Phases on your Motherboard, which can cause serious trouble if they don't even have a Heatsink on them

0 Likes
Monstercarp
Journeyman III

Re: FX8350 some help please

Thanks once again for your comments.

This problem is very irritating.  I went into TurboV Evo (part of AI suite II) and manually altered the CPU ratio to 19.5 instead of 20.  I then carried out some pretty intensive photo editing taking 6 minutes at pretty high power to complete  No issues whatsoever.  Shortly after finishing and while the CPU and GPU were at negligible power, I moved the mouse a few inches and a crash occurred.

I'm interested in reducing the max CPU voltage but I'm not sure exactly which voltage to limit.  As far as I can see it goes up and down according to the CPU load.  I'm not in to overclocking.  I'm just looking for a reliable fairly fast machine.  Perhaps you could point me in the direction of of a suitable article.

Thanks

Peter

0 Likes
chrispl
Adept I

Re: FX8350 some help please

Hi there

All want/need to OC FX and you underclock it?!?

1. when you have changed thermal paste/thermopad on cpu/NB/power section (if needed), check mounting to mobo, ?

2. have you updated system and/or mobo chipset drivers for those couple of years?

Sometime Windows Update install "new" drivers to mobo/chipset that cousing issues. You can try use DDU with checked box "Disable Windows Update driver" and other in Options. (run it 2-3 times for sure in Safe Mode).
Install newest/latest chipset drivers from AMD Support site and others from mobo manufacturer  (LAN, AUDIO etc.)

My 8350 (Mugen2, Fortis3) runs at 4,6GHz on max 1.45V (Extreme Load Line Calibration, all energy saving and auto performance options off) + RAM XMP 1866MHz + 990FXA-UD5. Temp.: idle around 40 C, max load 60 C.

Since almost 7 years no issues at all. I've sell it month ago and new owner is happy as I was.

You focused on CPU, but maybe problem is an old PSU? Too many things to check and don't give any info about the rig.

Regards

0 Likes