Showing results for 
Search instead for 
Did you mean: 


Journeyman III

Amd 5 5600g

So i have a bit of a problem with cpu. I have a gigabyte b450 pro wifi mobo . everything was working great even with the newly installed  liquid cooler. I was also buidling my sons new gaming pc this morning and his power supply didnt  seem to be working so i took mine out and plugged it into his unit. His unit still didnt do anything im thinking his cpu is no good although its brand new. So i went to the computer store and had them test each psu both are working one is 850w the other is 750w but both units started their comps no issues. Okay so i head home with the two units plug mine back in and this is where I started having issues.   i went to start up the unti and nothiing the mobo flased momentarliy and then the power button or my fans never illumniated which was wierd. i attempted the power button and nothing but a faint red flash from cpu dram . i checked the dram and its slotted perfectly fine. next i unplugged the unit and tried again still the same cycle mobo flash power button red flash. i went over my fan inputs everything is seated. is it possibly my cpu is also corrputed unplugging the unit. im at aloss ive traced everything and everything seems to be in its correct locations. i also went as far as pulling the ram the cpu and  pin outs on the board to plugged them back in 1 at a time and nothing changes even the battery on the board i took out , 

0 Replies