Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

Texture filtering issue RX 480 8GB

Hello, AMD users.

Have problem with texture filtering on my RX 480 gigabyte g1 gaming. It stacks on bilinear level and i can't apply anisotropic filtering. Bilinear and anisotropic filtering x16 looks just the same and show the same FPS. Adding Anti-aliasing does not help much. Tried different drivers, settings, did fresh install windows 10, flashed newer bios. Tried 10 games, so it is not a game issue. Aliasing is everywhere. Look at pictures: bilinear no aa looks close to the same as AF16x and FXAA.

My old r9 290x after enabling FXAA only removed mostly all aliasing (bilinear filtration).

Gigabyte RX 480 Gaming g1 8g, F8 bios

Adrenaline 19.6.2

Ryzen 1400

Msi B350 tomahawk board

16 gb samsung dual rank 3200 16-18-18-18

Display Dell u2314, 1920x1200 in all tests, dvi-d cable

Microsoft Windows [Version 10.0.18362.175] 

creative x-fi xtreme gamer fatality professional

2 Replies
Adept I

Looks like anisotropic filtering doesnt work at all, cause in Death Stranding the same propblem on RX 590. Textures are blurry as a mess, and force AF in adrenaline doesn't help.

Adept II

It was already discussed here: 

Adrenalin drivers are broken and forcing AF just does not work.

Numerous tickets were filed regarding this, but AMD just does not care.