cancel
Showing results for 
Search instead for 
Did you mean: 

General Discussions

colesdav
Esteemed Contributor III

Re: Radeon RX 5700 XT - Wattman Crash

RE: I'm currently up to date and can't turn the 'zero fan RPM' setting off

Make sure you have no 3rd party overclocking tools installed.
MSI Afterburner for example. is well known to mess up fan control on AMD GPUs.

CorfFerno
Adept I
Adept I

Re: Radeon RX 5700 XT - Wattman Crash

Yep don't worry none of that installed.

My current build was upgrading a machine built in about 2013/14 and I never got into overclocking with that okd one.

I hadn't decided much what I was going to do going down that route with my current machine but haven't gone near it whilst stilll shaking the Wattman bugs out of this new one!

mackbolan777
Forerunner
Forerunner

Re: Radeon RX 5700 XT - Wattman Crash

It's actually the "undervolt GPU" and turn "zero RPM" off. The GPU core clock and VRAM clock speeds are fine stock. The "power limit" is on the right below the fan options, that can be set to 20(max), which helps compensate the undervolt when the card is under load. I didn't try the newest driver for November out due to the release notes. It's entirely geared towards the new 6000 series and brings back some less desirable glitches that were fixed for the 5000 series.

"zero RPM" is greyed out until you enable the fan control by setting the card to "manual" overclocking, click on "fan tuning" enable. Now "zero RPM" should be able to be turned off. Nothing else will change from stock doing that unless you change it. Each area expands to "fine" controls for voltage, GPU clock, VRAM clock.

I would first set it to "auto" and click "undervolt GPU", write down that number. Then check off "manual", then you can set the fan, enter that voltage in the last voltage block under "fine" voltage controls. Set the power limit to 20. Hit apply at the upper right. It's worth saving the profile using the "gear" icon, "save profile" just rename it to "profile 1" or something but let it save in the default spot. If for some reason the driver crashes (Wattman), simply go back into the tuning, click the "gear", "load profile" and back in business. Wattman can crash just "because it can", lol. If it gets worse from undervolting, increase the voltage +10 until it's better, then save that profile. The "auto" undervolt setting is calculated by the software and the card's BIOS, so it really is accurate. 

On YouTube, Ancient Gameplays you'll find really good reviews on the drivers and on Gamers Nexus they really get down to the "nuts and bolts" of the cards from tear downs to specs, reviews on AMD everything. They have Intel and Nvidia comparisons as well. Those two offer the best advice/insight I've found yet that makes sense to "laymen" or "pros".  I don't get paid to endorse them, I just found them to be the most informative.

 

 

"It worked before you broke it!"
CorfFerno
Adept I
Adept I

Re: Radeon RX 5700 XT - Wattman Crash

Ok fantastic.

I've just wiped away the old version and am downloading 20.8.3 (hopefully that'll re-enable the zero RPM option).

Then (just going through it methodically in my head):

Go into performance, then tuning (and accept the little warning message).

Click "Undervolt GPU" to get the number (and so far it's been 1073w).

Then set to "manual" and "overclock".

Open up all the power & fan control menus.

Put the 1073w in the final P3 box in the voltage control options.

Setup a new fan curve of something similar to: 30% idle, 40%/40c, 60%/50c, 75%/60c, 100%

Move the power limit slider to 20.

Then save/apply.

And see what happens?

 

CorfFerno
Adept I
Adept I

Re: Radeon RX 5700 XT - Wattman Crash

Although 20.8.3 still doesn't allow for the enabling and subsequent editing of the zero RPM fan option.

0 Kudos
mackbolan777
Forerunner
Forerunner

Re: Radeon RX 5700 XT - Wattman Crash

Yes, that was the correct sequence of things to do. I'm not sure of the brand of your card but if you click "Fan Tuning/Enable", the next part should be "zero RPM" set to grey. Then hit "Advanced Control" and your fan curve should show. There's like 6 speed states to adjust related to temp. There is an off chance the brand card you have has that locked out in it's BIOS, which would be super weird. With "zero RPM" set greyed out, it's off, meaning your fan speed should be like 20-30% right away. 

"It worked before you broke it!"
0 Kudos
mackbolan777
Forerunner
Forerunner

Re: Radeon RX 5700 XT - Wattman Crash

fan control.pngfan control 2.jpg

"It worked before you broke it!"
CorfFerno
Adept I
Adept I

Re: Radeon RX 5700 XT - Wattman Crash

Yeah it's weirdly greyed out. 

This is what I'm getting at the moment:

Fan-Tuning-1

CorfFerno
Adept I
Adept I

Re: Radeon RX 5700 XT - Wattman Crash

Hmmm actually I might've cracked this. Let me see how it works and I'll report back.

mackbolan777
Forerunner
Forerunner

Re: Radeon RX 5700 XT - Wattman Crash

What make is your card? Asus, Gigabyte, MSI, etc.?

"It worked before you broke it!"
0 Kudos