Showing results for 
Search instead for 
Did you mean: 

General Discussions

Journeyman III

HELP: CODE 92 (Ryzen 3900x, Asus x570 Hero)

Hello everyone! A little length to the explanation here so hang in there please reading.
Well I am at an all time loss. Can’t figure this out for the life of me. I have a Code 92 registering on the onboard LED, everything powers up on pc side. Getting lights to everything, fans running, ext.. but no display to monitor.


How it started. It’s been smooth sailing for over 6 months now. Never had an issues, codes or errors. Randomly the other morning on a cold start it gave me the grey screen and said there was a fan error. Well I know that’s not the case because all fans are brand new industrial noctuas. No issues, they all power on and run and have been for 6 months just fine. So I powered on and off a few times and got the same error. Looked online and read to press f1 and go into bios and disable the monitoring fans function. So I did so saved and reset and it went into windows 10 successfully. Was happy for about 1 minute until the pc shut off and reset and back into grey error screen.

Well I read a few more topics online that suggested clearing cmos resetting and uploading new bios. I reset and cleared tried to flash new updated bios but now I get a code 92. Pc will power on and run, lights fans and all but after about 20-30 seconds it will start that power on off cycle that eventually leads to just turning off. It will not try to cycle through the post codes as usual. It just goes straight to code number 92. 


I have tried disconnecting everything. Clearing cmos and letting everything sit unconnected overnight to reset and hopefully get a successful boot or cycle through post codes on onboard led. I have tried putting in a new cmos battery, I have tried the onboard safe boot and all the buttons I can think of. No luck. 

I do not think it’s a GPU error because I was getting a picture just fine on display before hand until I reset cmos and cleared settings so now it’s just not giving a display at all. Could it be bios? When I try to upload bios file it flashes for maybe 3 seconds then stops.  It shouldn’t I be getting into bios even on factory reset board settings?



Here are my specs.

Ryzen 9 3900x, Asus X570 Hero, Trident Z 32gb 3600mhz, Asus Strix 1080Ti, EVGA 750w G2, Evo 970 M.2


Thanks for the help! I am pulling my hair out over here.