xzshootzx

Doom Eternal Flickering Graphical Bug With MSI Radeon RX 5600 XT

Discussion created by xzshootzx on Jul 17, 2020
Latest reply on Jul 19, 2020 by xzshootzx

So Doom Eternal had a recent update about a few weeks ago with their "Update 2".  Ever since then, my game has been experiencing this really weird, rainbow like, flickering graphical bug on environmental textures, Doomslayer's visors, stage podiums, etc.  I've provided some screenshots of what is happening:

 

Doom Eternal Update 2 Rainbow Graphical Bug

 

This all started happening since the Update 2. I've asked on Reddit, but no one replied with similar issues.  One Steam user from the Discussion Board reported with the exact problem when I issued it on there. Doom Eternal's General Discussion within Bethesda's Forums no one bothered replying either until I listed it in one of their Latest Update 2 Bugs topics, and one user said to try re-installing my graphics driver since they apparently have heard of similar experiences with AMD users and doesn't seem like a in-game bug directly.  Unfortunately, this did not fix the issue, and my settings in-game and within AMD Radeon Software were not changed at all when Update 2 was released.  At this point I don't know if this is a problem on my end, or if it's something ID Software has to fix.  Has anyone else been experiencing these exact same issues in-game, or know a possible answer as to why is this happening/a way to fix this?  Any help would be much appreciated!  Thank you so much!

 

Computer Specs:

System: Windows 10 64-bit Operating System

Graphics Card: AMD MSI Radeon RX 5600 XT Gaming 8GB

Processor: Intel Core i5-6400 CPU @ 2.70 GHz

RAM: 12GB

Outcomes