oseofwar

Amd Radeon R8 M445DX Driver Problem (Solved)

Discussion created by oseofwar on Aug 3, 2019
Latest reply on Oct 29, 2019 by samanwanich

Hi, my new computer is AMD A-10-9600p and AMD Radeon R8 M445DX feature. Acer Aspire E553G-T7Q5. The tape on the computer says R8 M445DX. The video card driver was not installed. I've tried it a few times. I've been trying for days. And finally I solved the problem. I selected my processor from AMD and downloaded the latest APU-GPU driver. It was failing on automatic loading. So I tried to manually select it from the device manager and install the AMD Radeon R8 M435DX driver. The system did not accept the R7 M440 and R7 M340 drives and accepted the R8 M435DX. Currently, the adrenaline version of 19.7.5 is installed and the system has become very stable. Offline freeze in fps games ended.

. I haven't tried online games. I'm gonna try to see if it works on them. I'm currently installing Shadow of the Tomb Raider. The result will be determined in this game. Of course there will be muscle. Because my system meets this game to a minimum. So I'm gonna play low. But the R8 M435DX driver really saved me from the problem. If your video card is R8 M445DX, try installing the R8 M435DX driver. As I said, you need to install it manually from the device manager. My processor is A-10 9600p. Check if it is the same as yours.

Outcomes