AnsweredAssumed Answered

Blender 2.8 not recognizing ProRender Plugin in MacOS on a MacBook Pro 15" 2017. Any Suggestions?

Question asked by pentaxaren on Mar 2, 2019
Latest reply on Mar 6, 2019 by andrec

Hello! When I go to Preferences>Add-ons in Blender 2.8 (MacOS) I cannot select ProRender plugin on my MacBook Pro. The option to tick the box is not available and there is a message saying "Blender 2.8x is required", even though I have the Blender 2.8 Beta installed. I Tried removing it from the meny and reinstalling the ProRender plugin but now I can´t even find the Plugin in the Add-ons meny.. Any suggestions?

 

I have a Sapphire Vega 64 Nitro+ but am currently waiting on a Razer Core X eGPU enclosure to go with it, so I really would like to make this combo work! At the moment I don't have the Razer Core X, but once I get it I really hope to solve this issue! Is it possible the option will appear once I connect the computer to the eGPU?

 

 

Best regards!

Outcomes