AnsweredAssumed Answered

Windows Not seeing switchable graphics

Question asked by madbendystrawz on Oct 24, 2018
Latest reply on Jan 5, 2019 by thetekheads

Hi!

 

I have a Dell Inspiron 5576. 265 SSD and 1TB HDD.

I have AMD R5 and Rx560. The 560 is the dedicated, 4G.

 

Adrenaline can see the RX560. Device Manager can see the RX560. Neither World of Warcraft nor Windows sees anything but the integrated R5, and while DirectX "sees" it, it doesn't see it as a GPU... my dxdiag has it listed near the bottom as a system device.

 

I have...

Uninstalled completely and reinstalled the drivers (several times, actually). I'm on the latest optional.

I've tried both the AMD drivers and the ones provided by Dell

I've flashed the BIOS

I've turned off the powernow thing in the BIOS

I've turned all my settings in Windows 10 to High performance.

 

I've probably done a bunch more things, including try to talk to Dell (utterly useless) and Blizz and posting at Microsoft. I've tried to communicate via email with AMD support but they just copy and paste answers about reinstalling the drivers. I'm not the only one having this exact issue. I've chatted on the Wow boards with others like this as well.

 

Somehow, it isn't communicating with Windows, and I am hoping the nice people here can give me a hand.

 

Some Images below:

 

Image 1: GPU settings show R560 is installed.

Image 2: Device Manager shows R560 is installed

Image 3: Windows graphics settings does not recognize R560 as an option

Image 4: Wow doesn't see R560

Image 5: GPU settings show it is trying to use the R560 as the high performance card

R560 is NOT running in task manager when game is open

 

Direct X sees R560 as a System Device, NOT a GPU. I'd post my dxdiag if anyone is interested. The RX560 is there, but it is down the bottom as a device.

 

Thoughts, please? Thanks!

 

 

adrenaline.jpg

devicemanager.jpg

windowsgraphics.jpg

wow.jpg

wowshowingrx560adrenaline.jpg

Outcomes