9 Replies Latest reply on Aug 9, 2018 11:11 AM by theacclaimed

    RX Vega 56/64 Video playback stutters on High Refresh 144hz on 2nd monitor while gaming

    theacclaimed

      I am testing both the RX Vega 64 reference card and the Sapphire Nitro+ RX Vega 64. Video playback in all web browsers and media players stutters while using a high refresh rate monitor, above 60Hz while playing a game on the main monitor. Exclusive Fullscreen and borderless windowed fullscreen both exhibit the issue.

       

      The issue does not appear when using an older GPU at 144Hz such as the R9 Fury.

       

      Affected Drivers include:

       

      18.7.1

      18.6.1

      18.5.1

       

      Test System:

      ==================================

      CPU: Ryzen 7 1800X

      GPU: Sapphire Nitro+ RX Vega 64 (also tested and confirmed same behavior on Reference RX Vega 64)

      MOBO: MSI X370 XPOWER Gaming Titanium (latest bios)

      RAM: 16GB 2933mhz

      SSD: Samsung 840 EVO 500gb

      PSU: Seasonic Prime Titanium 1000W

      Displays: 3x AOC Agon AG241QX 1440p 144Hz Freesync

       

      Monitor Specs:

      AOC Agon AG241QX 2560x1440p @ 144Hz DP 1.2 (Main Display)

      AOC Agon AG241QX 2560x1440p @ 144Hz DP 1.2

      AOC Agon AG241QX 2560x1440p @ 144Hz, HDMI 2.0b

       

       

      It seems to only be an issue on RX Vega when using muiltiple monitors at 100Hz, 120Hz, and 144Hz. Issue does not appear when using 60Hz refresh rate.

       

      The only workaround I've found is to run the monitors at 60Hz. These are Freesync monitors but disabling freesync on all 3 does not fix the issue. The reference card was tested using all 3 DP connections and verified same behavior. Issue was also duplicated on an old i7-4770k z87 system with the reference RX Vega 64 so it is not a CPU platform specific problem.