8 Replies Latest reply on Feb 25, 2018 4:47 AM by filib

    RX580 "RD GS" - Radeon Settings Host Application has stopped working

    filib

      Hello,

      so my issues occur while playing KC:D regularly after 1-3 hours ingame (15-45 min when I'm in a forest ingame) and occasionally while playing Rainbow Six: Siege (every 5-6 hours or so of gameplay).

      The games seem to crash due to the fact that my "radeon host application has stopped working" pops up when i click the icon in the taskbar after the game crashed stating something like my graphics device was reset or something like that.

      Naturally i have tried to solve the issue by googling it and i have tried every solution stated (including reinstalling the driver in combination with DDU, passing rights in the security tab of the ccc.exe etc.) to no avail.

      Is it possible that due to the fact that the RX580 Red Devil Golden Sample i have in my rig is overclocked by the manufacturer that it crashes the RHA? Should I try to adjust the Mhz and/or mV manually via WattMan? If yes, does it matter by which value?

       

      Rig:

      Cpu i5 7500

      Ram 16gb ddr4 2133

      Mobo asrock h110m

      Power 600 Watt Corsair CX600

       

      cheers