Showing results for 
Search instead for 
Did you mean: 


SCEP Certificate enrollment initialization failed

Recently got this error "SCEP Certificate enrollment initialization for workgroup XXX via AMD keyid + (a lot more letters) failed"

Just built this system with a Gigabyte B550M AORUS ELITE and a 5900x + 6800xt

This happens while I'm playing games and it just crashes, or to be specific the monitor, keyboard and mouse stops functioning but the fans, rgb etc. (in the case) still works, so it doesn't fully shut down but it does not display or put out any power to USB either. 

Don't know what could be the cause of it, maybe the latest drivers/windows update? 

34 Replies

Usually SCEP is not the cause of a crash, check the timelines & you'll probably see an instance on each start up.

Some more system spec info might someone to offer other suggestions. 



Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..
Adept I

I have very similar issue in fact I recently bought used 6800xt red devil GPU and swap it with existing rtx 2070s with ddu drivers cleanup. While gaming with new gpu I've noticed same crash/freeze behaviour with exactly same symptoms as you described.

I've started looking into root cause, so started examine event log where I saw this scep error occurring about same time when pc crashes but here several observations:

  • SCEP error was present in event log even before new gpu was installed into system(errors started in October 2022) but no pc crashes during gameplay
  • SCEP error usually happened on windows statup
  • When pc crashes error happening after reset button pushed, not before
  • Crash/freeze happened periodically with no clear pattern e. g. from time to time

What I've tried to fix it:

  • Updated amd chipset drivers to latest version(existing drivers were not too old but still)
  • Updated motherboard BIOS to latest available version(AGESA

Apparently it did not help as I was still seeing SCEP error after windows startup, but no crashes since it happened randomly.

Another suspicion regarding crash/freeze was PSU since it was below manufacter recommended requirement: 6800xt red devil recommended 850 Watts I have PSU with 750 Watts. Since I don't have another PSU to verify this theory what I did is switched GPU bios to silent version which in turn should limit max power consumption. Since 24th December I haven't had neither pc crashers nor SCEP error in event log...

I am still not sure if it is fixed, but before that SCEP error was daily thing, so I am continuing monitoring to prove/disprove PSU theory.

PC Specs:

Cpu: ryzen 7 3700x

Gpu: power color 6800xt red devil

Ram: ddr4 3600mhz(overclocked from 3200mhz) 

Mb: msi x470 gaming plus max

Psu: Corsair rm750(2016 year) 750 Watts 


I've been chatting with AMD's support team, which simply got me nowhere. They keep telling me to uninstall and reinstall the drivers to the latest version, which I already had. Now to the interesting part, we have the exact same psu, (rm750) and we both have powercolor cards, the only difference is that I chose the red dragon model instead of the red devil which eliminated the TDP issue, so everything should in theory work out. I get the SCEP errors on every boot, well almost every. The only times I've noticed that they wont appear, is when I reboot the system after a longer time of use. Although I cant confirm it as I haven't been focused on the event viewer on EVERY boot but most of them. I have also tried updating my motherboard (GIGABYTE B550M AORUS ELITE) but it didn't change anything. 

At least for me, a power issue seems unlikely as playing graphics intense games doesn't change the amount of crashes/freezes. It's very weird as the output stops, but it's like the machine is still active and running stuck in some kind of black screen.



I've reinstalled windows multiple times without luck, but now when I reinstalled it I saw something, dont know if it's something that is suppost to happen but yeah...

So when i went into windows i saw AMD procceses running, keep in mind it was a fresh install with the delete everything option selected. So i thought, what will happen if i disable them? Well i disabled both of the services running and installed the drivers, restarted the pc multiple times and haven't got the error since. I do not think that this by any means is a "permanent" sulution but thought it was fun to see the message gone. And yes, I did start the services and set them to automatic and restarted again. 

It might be some kind of issue when installing games, or fithering with the bios. No clue, but they're gone for now. I'll keep you updated. 

Abrahamsson22, I have a couple of curiosity questions. What version of Windows (winver in Command Prompt) are you running and were you always running this version? Thanks and enjoy, John.


On both windows 10 and 11 i've always ran version 22H2 as it's a new system. - Abrahamsson


Thanks, Abrahamsson22, have you seen this thread? It may be 22H2. Please post the names of the services you stopped. It does not surprise me at all that Windows is running services even on fresh install. Enjoy, John.



I have some more information to share on this issue since last time reporting: 
  • I don't think PSU has anything to do with this issue at all
  • I do think issue is caused by TPM(AMD fTPM and Windows OS)

As I mentioned in my last post, I stopped experience SCEP errors and at the same time my pc did not freeze/hang during gaming sessions.

On 8th of January I wanted to play with CPU stress testing with Cinebench R23 while doing this I used Ryzen Masters to enable Auto OC for CPU(3700x) it had to restart pc to make appropriate changes to BIOS. After doing this SCEP errors come back to event log. I disabled AutoOC and setup CPU with default settings/profile back, but SCEP error remains on Windows startup and surprise surprise I started to have pc hang/freeze during gaming again.

What I tried to fix issue:
  • Reset TPM in Windows using tpm.msc
  • Reset AMD CPU overclocking settings in bios manually to defaults (PBO, Auto OC)

Doing this did not help to resolve SCEP errors unfortunately. 

What helped to resolve issue so far:
  • On 11th of January, I installed new CPU to my system: Ryzen 5800x3d
  • After new CPU installed - BIOS was automatically reset to it defaults 
  • Only changes I made to BIOS: Enabled XMP(Profile 1), Enabled reBAR(SAM), set custom curve to cpu and system fans.
  • I no longer see SCEP errors in event log and do not experience freeze/hang
My speculation about root cause of the SCEP error
  • I want to make it clear I do not think Ryzen Masters has anything to do with SCEP error, it was just tool to cause BIOS changes
  • I believe in my case SCEP errors come back due to changes to BIOS
  • fTPM providing cryptographic keys and Windows OS use them to perform encryption operations, I believe changes to BIOS made these generated keys invalid somehow and SCEP error come back as a result
  • After I installed new CPU fTPM keys was regenerated and now they are valid for Windows that's why I don't see errors so far
  • I use Windows PIN to login, PIN was invalidated after CPU change so I need to login to my Microsoft Account (with password) and create new PIN before proceeding to windows desktop - it proves that fTPM keys was changed so previous PIN cannot be validated anymore(New CPU so fTPM is different obviously)
  • Interesting but when I reset TPM in windows manually on old CPU it also rested fTPM and I had to change windows PIN too, but SCEP error still was present
Thing you can try:
  • Reset BIOS to it defaults
  • Reset TPM in windows using tpm.msc




Big Boss

Abrahamsson22, I have never seen any of your Event log errors Basic view, but I suspect this is a Windows problem. One of these days MS will correct their code which is using the wrong URL for AMD certificates. Enjoy, John.

Journeyman III

Having the exact same issue. Can't get AMD to respond to any of my requests.


MustBePro, this one is my responses to several users: "Thanks, Abrahamsson22, have you seen this thread?" I really think this is a Microsoft problem. Please bug them about it. Enjoy, John.


I get freeze and need hard reset. It only happens when play Dota 2. But event viewer has this error too. I try your solution, hope it helps.

MSI B550 Pro-VDH - MSI 6600XT - Ryzen 5600G
Journeyman III

I too have received this error hundreds of times and have spent countless hours troubleshooting, resetting Windows 11, upgrading drivers and BIOS, tweaking BIOS settings, etc. This is ridiculous and inacceptable! Please get this patched and fixed ASAP. I have been in the middle of very important tasks and time sensitive material and also video games and my PC crashes randomly. This is the first AMD CPU PC I have bought and will be the last. I have had my ROG GA35DX for almost a year now and have always ran Intel CPU's and decided to give AMD a try and have never been burned so bad. And what is worse? We can't even get any support for this issue. This is why Intel will always be one step ahead because they don't have these critical errors that never get fixed.

have you found a solution?

Journeyman III

same problem here.

ryzen 5600g , motherboard TUF 550m wifi plus.

Sometimes my pc freeze , when i restart it, no SSD m.2 is found .

When it restart again, all devices work again and windows starts.

Sometimes some devices get I/O problems ( they are disconnected from the motherboard, its bizarre. )

I'm getting errors usually when i'm using videocalls ... its sad.

I tested a stress program and can't replicate the problem.

Journeyman III

Have any solutions been found? same problem:

Ethernet disconnects at which point all USB devices also disconnect and I can't do anything but force off the pc. Then it boots super slow and often times doesn't recognize my boot drive as it sends me to a black screen saying 'reboot and select proper boot device or (...) and press a key.


Gigabyte b450m s2h

Ryzen 5 5600x

GTX 1080

Corsair Vengeance 32gb 3200MHz

cooler master mwe750 psu

Adept II

Hello i have the same issue happening i have and ASUS TUF A15 Model is FA506II I have tried clearing TPM and so on this kind of helped a bit but then the errors returned haha. Windows 10 version is 22h2

What helped me is this:
I went and downloaded the latest chip-set drivers from AMD directly the laptop has a Ryzen 4800h.

And it kind of helped since a crash used to happen every 30 minutes now happens like every 2-3 hours sometimes it happens once per day SOME DAYS it works fine for more than 10h. On some SPECIAL days the crash doesn't happen at all.

i also believe this is caused by fTPM!
my laptop is sadly out of warranty (8 months now) and the BIOS is old! last update was like 2021/04/23 so it doesn't have the fTPM stuttering fix i have reached out to ASUS to ask if BIOS update coming but i have received message from ASUS support that there's no official info and i should keep checking the drivers page. It's probably safe to say there will be no bios update and i can't switch off fTPM in the bios because i don't have the option to do so...

What is interesting is that sometimes the laptop will show event 86 SCEP certificate but then blue screen after 10 seconds also sometimes the laptop will not show a blue screen but it will continue working just windows fully crashes like there's a black screen suddenly and i have to shut down the laptop by pressing down the power button. Also this happens rarely the laptop somehow recovers itself like black screen and then windows explorer comes back... in event viewer it shows a event 86 scep and then next to it a dwm.exe crash and then i can continue using the laptop normally until the next event 86 error and later crash!


I have no idea why this is happening now its very frustrating especially since the laptop has no hardware issues... Like it worked fine for 2 years and now when its out of warranty it suddenly gets issues... i wished for these issues to happen when it was under warranty...



having read this post and some related others, I tried unchecking "AMD fTMP" in the "security" menu of my BIOS (which fortunately allowsit), and that brilliantly solved the issue up to now.

Hope you're eventually update your bios with that possibility.


Thanks for update! i have fixed my issue too but i did it by updating the Nvidia driver (yes i know it doesn't make sense) but i wont fight the PC on this lol i have no idea why SCEP errors went away and no blue screens after the updated driver.

Adept I

Hello. Is the problem solved? No matter what I did, it didn't work. Can you help me? 


isay5701,when I was working on this, I figured it was a Windows problem. Tell us what OS you are running. Run winver in an Administrator command prompt and tell it what it says. Mine says: Version 22H2 (OS Build 19045.3930) W10. I suggest asking MS for an answer to your question. Thanks and enjoy, John.

Win11 The version says below.  

Microsoft Windows
Surum 23H2 (IS Derlemesi 22631.3085)
C Micosoft Corporation. Tüm hakları saklıdır
Windows 11 Home Single Language işletim sistemi 


Thanks,  isay5701. You have the latest updates. Please hit Windows key-i, then click Update & Security. Then click on Check for Updates. So, if you on on the latest version of W11, we need to do some debugging. Please got to Event viewer:


 Please post your screenshot and let me know if you need more help with the screenshot. Post your system parts. Thanks and enjoy, John.


Adept I

The error that appears after the reboot is as attached.
Thank you very much.



Thanks, isay5701. Good job! The 404 error (not found) is the same as I saw in the past. Please open a problem with Microsoft, send this image and tell them the version information you posted for me and tell them where you are. The server may be out of date.


Here also.

Thanks and enjoy, John.

Adept I

Many people experiencing the same problem wrote to Microsoft, but there is no solution.

Adept I

To those who ask Microsoft about this issue, Microsoft says it is AMD's problem. You say it's Microsoft's problem. what happens to the end user 

Adept I

see here. Microsoft says exactly as I said, help from AMD is needed. 

Thanks, isay5701, great find. Hope someone is paying attention.

Please try the things that were pointed out. Also open an AMD Support request including the link to MS. Do you have a discrete TPM?

Thanks to both, enjoy, John.

But then there is this if anyone wants to look back to MS patch notes (April or May i think).

MS scep update.png

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..

Thanks, goodplay, How about a link, please? Thanks and enjoy, John.


Web search kb5023778.


Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..
Adept I

Which company is the video card manufacturer of the users experiencing this problem? For example, my card is radeon rx 5700 xt. The manufacturer is XFX 


It does not matter. purely a MS reporting error. Has nothing to do with graphics card, end of story. 


Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..