Showing results for 
Search instead for 
Did you mean: 


Journeyman III

First boot always fails

I just got a new Ryzen 7 3700x to replace my old Ryzen 5 1600 (other specs below).  It works great, but the first boot attempt always fails.  When I first power up every morning all the RGBs light up, the Wraith Prism fan spins a couple turns and stops, then nothing.  No post.  I power off and try again, and it boots up just fine every time.

Please help, I'd really like to not need to do this every day.

Board: ASUS ROG STRIX B350-F; latest bios 6203; newish battery
Graphics:  GeForce RTX 3060
RAM:  GeIL SUPER LUCE RGB SYNC 32GB (4 x 8GB) DDR4 3000 (PC4 24000)



6 Replies

What power supply?

Does it do it with DOCP disabled?

Have you tried running just 2 sticks in slots A2/B2 for testing purposes?

Try reseating your CPU and check for bent pins

Do  you have the full 8pin power connector plugged in at the top of your motherboard or are you using only a 4pin?

ThreeDee PC specs

Thank you!! This worked!  kind of...   after the fix I tested to see if I could re-add the other 2 memory sticks. That lead to multiple BSOD's with error PFN_list_corrupt.  Important caveat -- an old hard drive had become disconnected.  I re-connected it when the case was open to replace the memory, and that very well could have caused the problem -- but the problem persisted even after I unplugged it, but solved again when I removed the A1 and B1 DIMMs again.  Bottom  line, it's working fine now -- but how can I get it to accept the other 2 DIMMs?  I'll remove the hard drive and troubleshoot that separately.
Thanks again!

FYI -- CPU seat was fine; no bent pins; 8-Pin ATX connector, all 4 pairs tested fine; PSU is Thermaltake 500W (system draws 350W max)


what exact model 500w Thermaltake?

ThreeDee PC specs

Smart RGB Series 500 SPR-0500NHFAWU-1
(no header connection for RGB)


junk power supply

I was getting driver timeouts on my wife's setup

3700x, 2x16GB 3200, RX550 2GB, M.2 SATA SSD, 1x1TB SATA HDD, Thermaltake RGB Smart 500w 80 Plus (White rated) PSU

..all kinds of errors that pointed to a bad GPU

Changed the power supply out for a Segotep 600wtt 80+ Gold rated PSU and no more issues

If you go the PSU Tier List, that particular power supply is in the Tier F Replace Immediately category

ThreeDee PC specs
Volunteer Moderator

I had the exact same problem, and I figured it was power supply-related. But since I've moved to a place with 220v outlets, I haven't had a single issue. first boot every time. I even tried running it on 110v through a step-down transformer and still first boot every time. not sure if that will help

Ryzen 7800X3D - RTX 4090 FE - MSI Tomahawk X670e MB - 64gb 6000mhz G-Skill Neo - Noctua NH D15 - Seasonic Focus V3 GX-1000W PSU - 4TB Samsung Gen. 5 NVMe - Fractal Torrent Case - ROG PG48UQ OLED