cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

ndr
Journeyman III

Verga 56 colors screen

Jump to solution

Hi all

I need help, my new vega 56 do this : See PJ,

my card deco and reco and screen this.

Im in hdmi connect and i have a 750w Gold powwer supply, a 6700K bulk and a miximus VIII motherboard,

my nvidia card never do this, a idéa ?

This problemseems to be random ...

Can you help me ?

0 Likes
1 Solution

Accepted Solutions
goodplay
MVP

Re: Verga 56 colors screen

Jump to solution

Purple-ish desktop screen after clean-installing the newest 19.5.2 drivers

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3200c16d kit, Aorus nvme gen4 1tb, Nitro+RX6900XT, RM850.

View solution in original post

5 Replies
fearthcooper
Journeyman III

Re: Verga 56 colors screen

Jump to solution

Hey man this has been happening to me too. Whenever I restart it usually fixes it. For me it only happens after I install a new set of drivers. If you did the same then I'd reccomend maybe going back to a previous driver.

0 Likes
andrei93
Adept II

Re: Verga 56 colors screen

Jump to solution

I think it might be from the Windows 10 1903 update, display drivers might not be fully compatible with it. It happens to me as well but mine seems to be related to the "Night light" option.
If you have it on, right click on your desktop -> Display Settings -> untick Night light

0 Likes
goodplay
MVP

Re: Verga 56 colors screen

Jump to solution

Purple-ish desktop screen after clean-installing the newest 19.5.2 drivers

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3200c16d kit, Aorus nvme gen4 1tb, Nitro+RX6900XT, RM850.

View solution in original post

danbrown24
Journeyman III

Re: Verga 56 colors screen

Jump to solution

Do u still have any Nvidia drivers installed on your pc? that might cause many conflicts, it definitely did for me

0 Likes
loccothan
Adept III

Re: Verga 56 colors screen

Jump to solution

Install 19.6.2-june24 (WHQL now)

Then add Your monitor ICC Profile to windows, it should be fine then.

Im not having this issue now.

-> https://community.amd.com/thread/239781 

0 Likes