Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

Radeon VII Installation problem

So got my new Radeon VII last night and put it on my test bench.

clean install of windows 10 starts up fine but upon installing 19.2.1 or 19.2.2 windows flashes a message the the display driver could not start and reverts to microsoft basic display adapter.  Rebooting and checking device manager shows the card but with a yellow exclamation point and says windows stopped this device due to errors code 43.

650W evga psu

2 separate 8 pin power cables to the card

Tried reseating the card, reseating the pcie power cables.

Thoughts?  dud card?

5 Replies
Community Manager

Sorry to hear you are having an issue installing your Radeon VII.

In order to be able to better understand the problem, we'll need to collect some more essential information.

This link will give you an general idea of what we're looking for: 

Specifically let us know details of the motherboard, processor, hard drives and DVD drives.

Journeyman III

Original system that I was having trouble with is a test bench with some older hardware

Core 2 DUO LGA 775 system

4g of ddr2


650w EVGA psu

120gb SSD

Tonight, I installed the VII in another system I have (HP Omen X) and made some progress.  I DDU'd the drivers (nvidia) from that system, installed the VII and booted up.  No display to monitor at all, however I have remote control software on this machine and that allowed me get in, install 19.2.2 and upon the driver installing successfully the screen sprung to life and all appears to be working fine now on this machine.

I have heard about this lack of UEFI and GOP with the launch cards.  Does it sound like that might be the issue with the driver fail on the first system and no display until driver installs on second?

Second system is Omen X


16gb DDR4

1300w psu

256gb nvme SSD

EDIT:  after further testing on the bench system, a Vega 64 liquid behaves the same as the 7 and gets the 43 error and the driver wont load.  Then tried a 1080ti on the bench and that works perfect.  So this bench really hates vega? too much power draw?  I am using 2 separate 8 pin pcie connectors for the cards and since they dont even get put under load 650w should be plenty.  Its an EVGA G3 650w

Journeyman III

I got a similar issue last night. mid game my screen began artifacting and performance grinded to a halt. my system crashed shortly. I uninstalled amd drivers and it ran fine on generic intel drivers. now when i try reinstalling amd drivers I get a code 43. even after DDU'ing all drivers, clean windows install and clean driver install. Card had been running fine since i installed it 2 weeks ago. Any help would be appreciated before i open an RMA request


have you updated the card to the latest v106 bios?


Yes I tried that. I installed the x64 one and GPUz displayed it properly once i finished