Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Adept II

high memory clock idle fix...

I have seen this quite a lot over google, especially if you have a 144hz monitor or more.

What fixed this issue for me is if you have a freesync monitor make sure to enable adaptive sync compatiable in the display option in amd adrenalin (it basically enables freesync). This brought my memory clocks way way down on idle.

0 Replies