Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

default radeon wattman settings have been restored due to an unexpected system failure


I have received a new computer 3 weeks ago, and since then I have had an annoying issue. Here and there, the screen goes black (and the monitor doesn't spot any signal anymore) while the computer remains on. This forces me to turn it off and on manually everytime. After the reboot, the message:" default radeon wattman settings have been restored due to an unexpected system failure" appears.

I have searched and tried a few solutions to fix this but none of them have worked. I have updated my drivers, uninstalled by drivers to install new ones (with DDU as well), tried to change a few settings.

Here is my GPU infos : (the driver is not the good one here because I just used the AMD cleanup utility and Windows seemingly uninstalled the bad driver but I'll fix that)

My PC -
intel core i59400f 2.90 GHz
Ram - 16 GB 
Windows 10 home
Motherboard - MS-7B98

GPU - AMD RX 480

64 bits

Would you have pieces of advice?

6 Replies
Journeyman III

Since I upgrade win10 to 1903 build when i'm playing a game,  the game (randomly) crash and I recived the same message (" default radeon wattman settings have been restored due to an unexpected system failure").

Ryzen 5 2400G

MSI Bazooka 350B

16GB DDR4 2667Mhz

Gigabyte Aorus RX 580 8GB GDDR5 (core oc to 1365Mhz)

Adept I

Welcome to the club. There are hundreds of posts about the Wattman issues but no answers. The largest thread was closed by AMD with a canned answer that wasn't useful at all. 

Ohh what a shame :v I think I'll just have to go on trying various threads and various random fixings... hopefully one ends up working..


We're all on a journey to nowhere. There's literally millions of things that go wrong in MS Windows- and most of them are caused by well meaning, but slightly faulty scripts. Case in point- the WinSXS folder issue with WU, IE setup, unfixed misconfigurations,  and now Windows locking up- possibly caused by a WU hiccup.

Home users, as is the case here, are particularly to http errors and timeouts in updates. It's probably the best thing here to stick with and Windows version 1809, as they work, providing the audio is turned off as it conflicts with the SoundBlaster SB-Z.

For the past 3 Window Upgrades I have had to use the Upgrade Assistant because WU always ends up broken. So what's the point of "upgrading"? One consolation is WU issues a prompt to install the AMD update separately.

Just for fun, here's a DISM log which shows errors. The missing files in there could have been removed in a previous run of CleanMgr. Who knows?

Journeyman III

I've had this same issue with my GPU for years now. Got a MSI R7 370 4gb and this issue first popped up about 3-4 years ago (bought my card back in 2014). Hasn't ever seemed to effect performance or anything and only happens when i first boot my PC. All of the so called fixes or issues that may cause it listed on another post like this, which AMD locked stating that it had been answered is bull. And i know that because i update my drivers regularly, and have rebooted my PC twice this year. And this problem has been persistent across 3 different builds of windows 10 Pro 64x (now currently residing on build 1903) along with there being absolutely no issues within my registry or system files (which is one of AMD's go to blames for the issue). hopefully the issue isn't causing you any problems actually utilising your card. because it doesn't seem to have caused anything but an annoyance when i first boot.

Adept I

I have a problem with this too. Every time I run a Steam or game it kills the system.

Sapphire RX590 NITRO+ 8Gb

Also, reboots sometimes occur for unknown reasons. I can be 100% sure that the graphics card was not under any stress. The fans are almost always silent, and the temperature does not exceed 36-40 degrees Celsius at this moment.

I have completely reinstalled the drivers several times. It did not help. The only thing I know is that it started after the last driver update.

I know this is not a power supply, as it is 850 watts.

My system

MSI Mortar MAX B450

Ryzen 7 2700X

PSU Corsair RM850x

RAM Crucial Micron 3200 32Gb