Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

Blackscreen crashes in SC (rx 6950 xt)

I'm trying to figure out whats causing my blackscreen crashes.
Whenever i boot up StarCitizen it crashes my game about 2 - 10 minutes into flying.

Crash goes like this: Screen turns black. The sound "hangs/repeats" for about 1 second before the computer turns itself off. When it tries to boots the MB makes one long beep followed by 3 short ones. It boots normally after restarting (turning off power).

Windows error show the kernell power crash

I've reseated my RAM. Made sure DOCP is on. Upgraded to a 1000w PSU and the problem persists.

MERC Radeon RX 6950 XT
AMD Ryzen 7 5800X3D
4x8 (32) GB RAM 3200 DOCP'd
Asus rog strix b450-f gaming (updated bios when i got the CPU)
1000w GOLD PSU (brand new. Bought it thinking the last PSU (850w) was the issue.
The computer is full of noctua fans, and the 5800X3D CPU doesent even hit 75 degrees during stress.

2 Replies
Journeyman III

Fixed the issue by auto "undervolting" the GPU in the tuning menu

Journeyman III

Hi there,

I am having the same problems with my Asus TUF RX 6950XT OC.

SC ( 3.22.1 - problems began with 3.20 afaik ) starts, running around for 10 to 60 Minutes. Sometimes less. Then all stuck, blackout and crash to desktop.

I have logged everything and saw the power consumption spike up short before the crash. So, like you, I ramped up my pwr supply from 850W to 1,2kW. But still the same problem.

I was advised that Adrenalin and all the small tweaks might glitch here and result in the ctd, Now I got rid of adrenaline suite and went to pure driver. Short Tests were more or less the same, I guess I was just lucky when I had almost 2 hrs of Gameplay but still ctd.

To get back control of my fans I installed MSI Afterburner. And now I will test some undervolting, since I guess the spikes are the problem (ppl say that the mobi glas does that - I could not verify this), and maybe this might take them away. But still testing.

Did you have any luck at all since then?

Maybe we can collect some stuff we all tried and combine them to work on a solution.

I lost enough aUEC for the moment .. *sadface*


EDIT: **bleep** .. just realized you answered your own thread - Undervolting it is then. Do you have any numbers that I might test? Or did you really just hit auto undervolting?