Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

5800X3D CPU0 100% usage at idol after upgrading GPU to 6950XT

Very strange/interesting problem I'm seeing here and searching the net has yielded nothing.

System Specs:

  • CPU: 5800x3d w/ H150i Elite Calipex Cooling

  • MOBO: Asus Crosshair Dark Hero VIII

  • RAM: 32GB 3600mhz c14 Trident Z Neo (4 sticks x 8GB)

  • Graphics Card: AMD Reference 6800xt upgrading to a brand new XFX 6950xt 319 Merc

  • PSU: EVGA 1300W G+ Supernova

  • NVME: 2TB Samsung 980 Pro + 1TB Samsung 980 Pro\

  • SATA: x2 Samsung 500 series 500gb SSDs

The Problem:

When installing the new 6950xt, CPU0 gets pegged at 100% usage from time of boot even when completely idol and because of this performance tanks. Task manager and resource monitor show no processes on CPU0 to account for the high usage. When swapping back to my old 6800xt, CPU0 behaves as normal without issue.

The 6950xt does not seem to be damaged and appears to render 3D content as expected. Running 3dmark graphics tests where the GPU is working alone go great (aside from the occasion frame drop because the CPU is pegged lol). The second the CPU/Combined tests come is where we really see performance tank, getting about 10% of the usual performance I get from this CPU. And again none of this happens with the 6800xt installed.

Things I tried but nothing worked:

  • Complete Driver reinstall multiple versions of CPU, GPU, even audio. (note: problem persists even with no AMD CPU/GPU drivers installed, tried both with and without DDU)

  • 6950 XT is dual bios, so I tried both, neither helped

  • Ran sfc /scannnow, no errors to report

  • Complete Windows 10 Reinstall (reinstalled from local install, not from USB idk if that makes a difference.)

  • Updated from windows 10 to windows 11

  • MOBO BIOS update to current and rollback to multiple previous versions.

  • Remove and reseat 6950XT to ensure a good PCIE connection

  • Inspected 6950xt PCIE connection to ensure no damaged traces

  • Booted computer with only monitor, mouse, and keyboard connected to see if there was a peripheral that was interfering

  • Booted computer in safe mode to ensure no windows process or software was causing this issue

  • Playing around with various different BIOS settings. (Note: with 6950xt installed and when D.C.O.P. is enabled, D.C.O.P. is the equivalent of X.M.P. for any intel users reading, CPU0 usage is pegged 100% from time of boot. When disabling D.C.O.P., CPU0 usage is pegged at around 70% instead of 100%. This leads me to think it might me a motherboard compatibility issue and maybe ASUS needs to issue another BIOS update? But then why does it work just fine with the 6800XT?)

I'm very curious if anyone has any input here. Thanks in advance for the help.

I'll be updating this post as I troubleshoot and add to the list, and when a solution is finally found I'll put it at the top of the post. This problem is extremely frustrating so I want to have a record if this happens to anyone else lol.

0 Replies