cancel
Showing results for 
Search instead for 
Did you mean: 

General Discussions

4lifclover
Adept I

X570 aorus elite and Ryzen 5 5600x random Bsod stop code

I Have an

Gigabyte Aorus Elite X570 rev 1. With F36e bios update

RYZEN 5 5600X

TEAM FORCE DELTA tuf 8gb x 2

Thermaltake Lite power RGB 650w

Seagate Barracuda Ssd 250gb

Palit Geforce 1060 6gb

I Keep getting Random Bsod whenever I boot up or restarted my PC, it's a Fresh install and up to date. Was wondering what causing the problem, all my hardware is Brand new. I get Bsod just from starting windows. 

 

0 Likes
6 Replies

Uninstall gigabyte app center, but first uninstall everything inside it.

Then check on a overclockers forum for optimal non OC bios settings for your cpu/mobo combo.

And is your ram model on the mobo/cpu compatibility list? 

 

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro..
0 Likes

I just did and full pc Reinstallation nothing yet installed, my ram model is

DELTA TUF GAMING ALLIANCE DDR4 RGB DESKTOP MEMORY

TF9D416G3200HC16CDC01

 

0 Likes

@goodplay, I think I sorted out the problem, I wasn't expecting it to be the ram that's giving the stop codes, since it's brand new unopened I run memtest86 with only 1 stick installed already giving errors and failed, now I'm still testing the 2nd one, I'll post back after finish the 2nd one, hopefully it's working fine without errors. 

@4lifclover Do you get errors in memtest86 only if memory is working with XMP profile, or without XMP profile (with default memory settings) as well?

0 Likes

When I test the 1st Ram stick I get errors right after I start the test on XMP, 1

Screenshot_20211220-183456.png

 2nd one Passes their Both on XMP, My PC now currently have 0 Bsod yet still testing it, but last time everytime I start up, or restarted my PC it Always gives me Random Bsod even on fresh install nothing yet installed. 

 

0 Likes

I've managed to get new ram both okay on memtest but still getting  bsod, randomly, I can play for about 1-2 hrs fine, then pc will sometimes freezes on games, then random bsod codes, After  pc boot up again on windows I get memory management bsod next, IDK what to do now. 

My current Bios Started from F36e then F35 then F32 then now on F34, is there a chance for ram timings Inplay on getting bsod.? 

Note : last time before my ram was replaced 1 ram stick(2nd stick was faulty) working fine withouta ny Bsod. 

X570 AORUS ELITE REV 1.0 BIOS F34

RYZEN 5600X

TEAMGROUP T-force Delta RGB, TF9D416G3200HC16CDC01

PALIT GTX 1060 6GB JETSTREAM 

THERMALTAKE LITEPOWER 650W

 

0 Likes