Showing results for 
Search instead for 
Did you mean: 

General Discussions


Why is it so hard to post on this forum?

I have tried posting a number of times where I finish the comments click the "I'm not a robot" checkbox then hit the post button and it fails for no apparent reason. Taking me back to the post where I literally just click the "I'm not a robot" checkbox and post again and it works. Or sometimes it wants to do an image verification captcha. And just now I've tried to post and it tells me there is some problem that needs fixing and to "correct the highlighted errors and try again". But there isn't anything highlighted 0_o

And now because I've tried to resubmit it a few times (unsuccessfully every time) it's called post flooding.

Seriously, what is going wrong with the forum software? It's NOT post flooding if the user is trying to correct a problem and submit ONE post. Obviously the user is going to post more than 1 message in 10 minutes if it fails five times in a row. And why does the captcha seem to fail for no apparent reason? And why if there are highlighted errors are there NO errors actually highlighted

2 Replies
Adept II

The highlighted error is the CAPTCHA.
Whenever you modify your message after clicking "I'm not a robot", you will have to do the CAPTCHA again.
I've posted a few times here already and never had the "Post flooding" message, it only appears if you post more than once every 10 minutes, but if you fail to post, it will not trigger the cooldown.

radeonpog gaming

@PocketDergNo offense but you're wrong. I literally tried to do my first post in about 12 hours and it had problems.

I typed up a post.

Ticked the "I'm not a robot" which appeared to be successful.

Hit Post

It threw an error about faulty HTML being removed and asked me to review my post before trying to submit it again.

I reviewed the post (took about 2 minutes).

Ticked the "I'm not a robot" which appeared to be successful.

Hit Post

Boom! Post flooding message.

Again, that was on my first post today. But it looks as though if you get certain errors when you try to post it treats your second attempt to post as flooding. I sat around for 10 minutes went through the process again and it posted successfully that time.

That said, the post has now vanished. I dunno if it's been removed, gone into moderation or what. But it was there a few minutes ago and now it's not. And I have no idea how to even check what happened to it or why. There was nothing offensive in it, merely information about a benchmark to clarify a point in a driver discussion.

As for the captchas. They seem to be dodgy too. I've had multiple instances where I type a post, tick the captcha, submit the post and it errors saying I need to do the captcha again. And I've only got about ten or so posts. It seems like every time the captcha fails it's when I tick the checkbox and there is no image matching verification popup. When I go through the re-submit process there is always an image verification popup.

Case in point this very post. There was no image verification when I ticked I'm not a robot and the Captcha verification failed. So this is my second attempt to submit the post. And I'm 99% sure it'll fail with a post flooding error...

edit: YAY! No post flooding error.