cancel
Showing results for 
Search instead for 
Did you mean: 

General Discussions

victrindad
Adept I

Why images do not appear in folders

I have windows 10 in my laptop.

The graphics card is radeon TM 530 and is updated.

When I open a folder, the images that are in do not appear as images but as icons. See attached file.

What I need to do to appear as images please?

Thanks in advance.

Victor.

0 Likes
1 Solution

Hi All.

Thanks a lot by all the help.

Yesterday I re-install Windows and now the images are ok.

Victor.

View solution in original post

13 Replies
fyrel
Miniboss

To show images instead of icons

Open explorer window

Press View then options to open folder option

Select the View tab

Deselect the top option (Always show icons)

Hit Apply to all folders

Hit Apply then ok

pastedImage_1.png

victrindad
Adept I

Fyrel,

Thanks by the response.

But the problem is precisely this.

I already performed this procedure and still it is not working.

See the attachment for the folder information and how the images appear in that folder.

This setting is not working for any folder.

0 Likes

Captura de Tela (7).png

Check to see if there is a conflict in the system setting.

Right click: My computer

Select Proprties.

Advanced System properties

Advanced

then the settings button under performance.

Look for the show thumbnail instead of icons option in there to see if that works

Fyrel,

I made this change but still the icons and not the images still appear.

Thanks

Victor.

0 Likes
fyrel
Miniboss

There are 2 regedit method you can try to solve the issue but I'm not confident enough to talk you though them.

I would suggest a google search if you want to try them

0 Likes

But, please, this is a windows problem or an AMD problem, because my graphic card is a Radeon 530.

Thanks.

0 Likes
fyrel
Miniboss

It is most definitely a windows problem.

Quite a common issue too but unfortunately it can be caused by a number of problems.

Rebuilding the thumbcache

search for Command Prompt

Right click it and run as admin

enter the following commands hitting enter after each one.

taskkill /f /im explorer.exe

del /f /s /q /a %LocalAppData%\Microsoft\Windows\Explorer\thumbcache_*.db

 start explorer.exe

restart you computer and see if that helps.

Fyrel,

Thanks for your help.

I performed the procedure you instructed but it still didn't work.

0 Likes

Something that often helps as opposed to re-installing windows. Just create a new user account and see if that account works correctly. Then if it does migrate your user files to that account and delete the defective account. 

0 Likes

Hi All.

Thanks a lot by all the help.

Yesterday I re-install Windows and now the images are ok.

Victor.

Glad you got it working Victor.

Thanks a lot by the help.