cancel
Showing results for 
Search instead for 
Did you mean: 

General Discussions

Highlighted
Journeyman III
Journeyman III

Ryzen 3900x, trying to decode an MCE.

My computer has been rebooting or shutting off.  I am trying to determine the source.  While checking the Event viewer I am finding I am getting MCE's.  I suspect the Mobo is the source but I don't want to go changing hardware at random based on my guesses.  I wonder if someone has any ideas about the following MCE information.

Hardware:

CPU: Ryzen 3900x

Mobo: Gigabyte Aorus Elite (Latest AMD chipset drivers and Latest Bios)

Ram: 2x Ripjaws V (F4-3600C19D-16GVRB)(XMP 1)

GPU: 5700x (PC Red Devil)(Tried both the latest WHQL and the latest optional)

Error:

Event 18, WHEA-Logger

General:

Reported by component: Processor Core
Error Source: Machine Check Exception
Error Type: Bus/Interconnect Error
Processor APIC ID: 0

The details view of this entry contains further information.

Details:

EventData
ErrorSource3
ApicId0
MCABank27
MciStat0xbaa000000002080b
MciAddr0x0
MciMisc0xd01a0ffe00000000
ErrorType10
TransactionType256
Participation0
RequestType0
MemorIO2
MemHierarchyLvl3
Timeout0
OperationType256
Channel256
Length936
RawData435045521002FFFFFFFF03000100000002000000A8030000031905001B0814140000000000000000000000000000000000000000000000000000000000000000BDC407CF89B7184EB3C41F732CB57131FE6FF5E89C91C54CBA8865ABE14913BBF7CC3869327CD60102000000000000000000000000000000000000000000000058010000C00000000003000001000000ADCC7698B447DB4BB65E16F193C4F3DB0000000000000000000000000000000001000000000000000000000000000000000000000000000018020000800000000003000000000000B0A03EDC44A19747B95B53FA242B6E1D0000000000000000000000000000000001000000000000000000000000000000000000000000000098020000100100000003000000000000011D1E8AF94257459C33565E5CC3F7E8000000000000000000000000000000000100000000000000000000000000000000000000000000007F010000000000000002040000030000100F87000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000007000000000000000000000000000000100F8700000818000B32D87EFFFB8B170000000000000000000000000000000000000000000000000000000000000000B3F8F31CB1C5A249AA595EEF92FFA63C01000000000000009E07C00604000000000000000000000000000000000000000000000000000000000000000000000002000000020000006298756A327CD60100000000000000000000000000000000000000001B0000000B0802000000A0BA000000000000000000000000FE0F1AD00000000000000000000500002E0001000200025D000000007D000000270000000000000000000000000000000000000000000000000010000000000000001000000000000000100000000000000010001B00000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000
0 Kudos
1 Reply
Highlighted
Esteemed Contributor III

Re: Ryzen 3900x, trying to decode an MCE.

You might want to add your input to this current AMD Thread in Processors concerning the same error you are getting: https://community.amd.com/thread/255586