cancel
Showing results for 
Search instead for 
Did you mean: 

General Discussions

Journeyman III
Journeyman III

DEFAULT SETTINGS

Jump to solution

Three times in last 30 days I experienced this strange problem : I shut off my PC regularly but power off indicator still light and I have to disconnect general power to shut the light off.   If I turn on the PC all works regularly but the Windows starting time  is more long than usual : about 10 seconds later the desktop window appear I have the following notification " AMD Radeon Settings.  General.  Default Radeon WattMan settings have been restored due to an unexpected system failure".  After that all works perfectly OK.  I never had problems of any kind before, drivers are OK and no other message was sent.  Here my configuration :

Windows 10 Home 64 bit Version 2004 

Graphic card AMD Radeon R7 200 Series - Bios 113-C44151011-V01

How could I solve this awful problem ?  Thank you for your kindness and help.

Jerry video

0 Kudos
1 Solution

Accepted Solutions
Journeyman III
Journeyman III

Re: DEFAULT SETTINGS

Jump to solution

@pokester wrote:

What is happening is your display driver is restarting. It may be hanging for some reason.

I would suggest running DDU from wagnardsoft dot com to give your self a clean slate to re-install the driver. 

Then with the internet disabled temporarily re-install your AMD driver. 

 

IF that doesn't help please respond back with your full system specs and we can go from there. 



Following your suggestion I checked with more attention finding that the drivers are not correctly up-to-date.

I downloaded and installed their last version : till now I do not experience the problem.  Thank you very much for your kindness and help : pls consider solved the problem and this chat closed

jerryvideo

View solution in original post

3 Replies
Esteemed Contributor III

Re: DEFAULT SETTINGS

Jump to solution

What is happening is your display driver is restarting. It may be hanging for some reason.

I would suggest running DDU from wagnardsoft dot com to give your self a clean slate to re-install the driver. 

Then with the internet disabled temporarily re-install your AMD driver. 

 

IF that doesn't help please respond back with your full system specs and we can go from there. 

0 Kudos
Journeyman III
Journeyman III

Re: DEFAULT SETTINGS

Jump to solution

@pokester wrote:

What is happening is your display driver is restarting. It may be hanging for some reason.

I would suggest running DDU from wagnardsoft dot com to give your self a clean slate to re-install the driver. 

Then with the internet disabled temporarily re-install your AMD driver. 

 

IF that doesn't help please respond back with your full system specs and we can go from there. 



Following your suggestion I checked with more attention finding that the drivers are not correctly up-to-date.

I downloaded and installed their last version : till now I do not experience the problem.  Thank you very much for your kindness and help : pls consider solved the problem and this chat closed

jerryvideo

View solution in original post

Esteemed Contributor III

Re: DEFAULT SETTINGS

Jump to solution

You are most welcome! Nice people like you are why I like to help. Happy Holidays!

 

0 Kudos