cancel
Showing results for 
Search instead for 
Did you mean: 

General Discussions

wcleaver
Adept I

cannot post in community support forums

Greetings,

I joined the community support forums three days ago and have attempted to post a question. However, although it appears the post was accepted, it is not visible in the forum and cannot be found by searching. What need be done additionally beyond registering to be allowed to post?

Yes, it is dumb to post a question when not permitted to do so but there is no other way to contact anyone.

thx

0 Likes
1 Solution
Sam_AMD
Community Manager

Hello, @wcleaver, - Happy Friday! 

Your post was blocked by our Spam Filter since it included various special characters. I just marked it as Not Spam and moved it to the Drivers & Software forums:

RX6500XT amdgpu driver will not install on openSUSE 15.4

Thank you for joining our Community @wcleaver

 

Sam
Your biggest fan!
CPU: AMD Ryzen 7 5800X3D GPU: AMD Radeon RX 6800XT

View solution in original post

6 Replies
BigAl01
Miniboss

You posted the question above, so I don't understand what you mean by not being able to post a question.

As Albert Einstein said, "I could have done so much more with a Big Al's Computer!".
0 Likes

I posted the same question about the inability to install the amdgpu driver for my video card three times. In all cases, the system says the topic is posted yet it is not visible in the forum. The only post that is visible is this one, the other three (identical posts) are not visible in the forum.

To clarify the post that I made which is invisible in the Graphic&Drivers forum. I simply state that I have amd video card X and the current amd driver Y for operating system Z which will not install and ask for assistance with installation without any critique whatsoever. I get feedback that the post has been made yet it is not visible in the forums, i.e., censored.

BigAl01
Miniboss

All I see posted from you is this one discussion topic.  I suggest you try posting your original question again.  This time pay attention to any error messages you might see.  If there are any, then let us know in this posting.

As Albert Einstein said, "I could have done so much more with a Big Al's Computer!".
Sam_AMD
Community Manager

Hello, @wcleaver, - Happy Friday! 

Your post was blocked by our Spam Filter since it included various special characters. I just marked it as Not Spam and moved it to the Drivers & Software forums:

RX6500XT amdgpu driver will not install on openSUSE 15.4

Thank you for joining our Community @wcleaver

 

Sam
Your biggest fan!
CPU: AMD Ryzen 7 5800X3D GPU: AMD Radeon RX 6800XT

Greets Sam,

Thank you sir for intervening! For future reference, what characters will trigger the spam filter so they may be avoided? If you cannot disclose this, then how does one get the attention of someone like yourself when a post gets blocked?

I did try to include the amdgpu-install make.log content in my post but the system complained about angle bracket pairs. Removing the content from make.log that the system disallows causes the make.log content look like bogus nonsense thereby obsfuscating the real problem. So rather than modify the make.log content, I left out the make.log content for clarity and to get past the post errors the system was generating.

In general, how does one make available useful content such as command line output and logs that the forum system will disallow explicitly when creating a post or post facto such as the case with the spam filter?

Thanks again!

0 Likes