cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Gonza25
Journeyman III

Screen Sweep

Hello,

When I open uncapped games (limit fps sometimes is enough or vsync) the screen started having sweeps (like in this videos). I didnt have this problem before with this new monitor or the old one ( I played games uncapped or without vsync and this didn't happen, but now it's impossible).
I think it's something weird with the config but I can't get it fixed

I changed monitors (from a 720p to a 1080p) and at first I though it was the monitor (which worked fine until this suddenly popped up), but I tested on my old one and still happened.

I also tried different versions of Adrenalin and formatting (twice) but it didn't fix it, so help is greatly appreciated

My specs are:

Motherboard: ASUS Prime B450M-A

CPU: Ryzen 5 2600

PSU: Sentey LNZ ZX750-ls 750w

Display: LG Flatron W2243S

System Memory: 16 GB (2x8 GB Crucial Ballistix)

GPU: RX 570 8 GB

OS: Windows 10 Home x64 (Version : 19042.746)

Radeon Software Version: 21.1.1 (happened with the last 2 versions too)

Forgot to mention I formatted my machine twice because I had another problem with the monitor (I solved that problem reconnecting the cable because it was kinda loose) but this still happens

 

 

0 Kudos