cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

SAM intermittently STILL not available since 24.1.1.

SAM intermittently not available and greyed out ever since "Smart Technology tab" around the 24.1.1 release. 

 

Restarts, re-applying rebar, CMOS pulls have not fixed this. The only thing that works is rolling back to 23.12.1. 

 

Please help me to understand why this is still an issue.

 

5800x3d

Xfx 6800xt core

B450 Tomahawk with latest non-beta BIOS.

32 GB RAM

0 Likes
6 Replies
Balrogos
Adept III

You should do clean installation of drivers it help me fix this problem like 12 times already and when u install drivers again set to perform clean installation. 

 

1. Use DDU or AMDCleanUpUtility tool

2. Download the drivers and install in advanced mode and mark clean installation. 

3. Be sure to have CSM disabled in bios

4. It is still cna be graphical bug in adrenaline

5. U can try also enable it using MorePowerTools

 

and in the end u can try do it manually wia registry from 3dguru forum:  https://forums.guru3d.com/threads/performance-for-free-unlocking-resizable-bar-for-unsupported-amd-g...

1. Tried. Even made sure DDD was latest version.

2. Please clarify "advanced mode." Are you referring to safe mode?

3. Was never enabled.

4. Yes

5. Will try. 

 

Thanks again

0 Likes

Advanced mode during driver installation u can pick express install and advanced one. 

Oh right.

0 Likes

To add:

 

Computer Type: Desktop

GPU: XFX Merc 6800XT Core

CPU: RYZEN 5800X3D

Motherboard: MSI B450 Tomahawk (original)

BIOS Version: 7C02v1I

RAM: 32GB GSkill 3200 16CL

PSU: Seasonic Prime Platintum 850W

Case: Corsair x570 Crystal

Operating System & Version: WINDOWS 10 PRO

GPU Drivers: Adrenalin 24.5.1 (WHQL Recommended)

Chipset Drivers: AMD B450 6.02.07.2300

Background Applications: None other than anti-virus/VPN

Description of Original Problem: SAM intermittently is grayed out stated "this feature is not availably) on drivers released after Adrenalin 23.12.1. Drivers after said release also coincide with addition of 'smart technology' tab
under 'performance.'

These post Dec 2023 releases also crash more frequently in the sadly un-optimized Black Ops Cold War. A separate issue, but the increase in frequecy of crashes should be noted.

Troubleshooting:
1. Newest version of DDD used.
2. CSM was always set to UEFI and hence disabled.
3. Rebar never changed, but just for posterity I disabled it, re-installed drive, and re-enabled Rebar.
4. CMOS battery pulled
5. Re-formatted SSD at one point.
6. The only fix that works is rolling back the driver.

Thanks in advance

0 Likes