Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Ryzen Master Not Working

Hi all, I am trying to re-overclock my Ryzen 3 1200 using Ryzen Master.

I had this CPU in another build running stable at 3.8GHz. I have moved it to a different PC, and the motherboard I am using on this PC doesn't support overclocking, so I have opted to try and overclock using Ryzen Master. I set it to the same settings I had when it was stable, but when I hit apply, I get a success message at the bottom, and then nothing happens. My speed stays at 3.1GHz both in Ryzen Master and in all other monitoring apps. I'm wondering why this error is occurring and if there is anything I can do to fix it?

I have restarted multiple times and tried different versions of Ryzen Master to no avail. I have also tried very slight overclocks (to 3.2ghz) and that doesn't work either.

Additional info:

CPU: Ryzen 3 1200 stuck at 3.1ghz

Motherboard: AsRock A320M-HDV R4.0

RAM: 8gb DDR4 2666mhz

PSU: EVGA 430w 80+

Operating System & Version: Windows 10 up to date

GPU Drivers: Up to date

Chipset Drivers: Up to date

Any help much appreciated! 

1 Reply

Re: Ryzen Master Not Working

Most likely your BIOS is preventing Ryzen Master from Overclocking.

Your BIOS does allow to Overclock your Processor. It has a feature called OC TWEAKER with which you can Overclock your Ryzen.

From your Motherboard's Manual: