Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

No Virtual Super Resolution since latest update and ReLive problems

Hello! I'm having a weird issue.

I'm using the 18.3.4 update and have no problems. Virtual Super Resolution is enabled and I can pick resolutions up to 2048x1536 in many different options. I can do that for my desktop and also almost any game, which is the thing I'm more interested in. Also, I've been using VSR option in all the previous updates without any problem.

If I update to the latest drivers VSR says "not supported", and there is no way I can activate it. I've tried a thousand times and never could activate the VSR.

Also, I want to add that I wanted to update to the latest drivers (18.4.1) since it says it fixes ReLive when desktop recording is disabled but, it is still as buggy as ever. ReLive doesn't detect almost any game I try without Desktop recording. And desktop recording is so bad since it shows in the video the "now recording" message. Make us at least being able to deactivate that notification. ReLive is so frustrating!

Here is my PC. I hope you can help me (I'm more interested in the VSR thing since I almost gave up ReLive a long time ago).

GPU: Sapphire R9 270x, 2GB

CPU: i5-4690k


Windows 10, always updated

11 Replies
Journeyman III

I have exactly the same problem. Driver 18.8.1 and 18.8.2 on an R9 390X. Before i was always able to use VSR on my Samsung UE40D6500 FULL-HD TV.


I've been trying the updates when they are released and the problem is still there. I'm still stucked at 18.3.4

My monitor is Samsung too, not that model but Samsung anyway. Not sure it is related since I never had problems but who knows...

If you find anything let me know, I've been fighting this for months with no result at all. Hopefully AMD reads this and they find a solution.


AMD will not be reading this. This is a user-to-user help forum. Report your issue to AMD driver support here > Email Form

Or here


I know, I did it more than once, but never received any help from the support. All I got was a generic "reinstall everything with DDU" message.

I may try again, though, now that you mention it. Thank you .


Its an known issue . They are going to fix it


I hope so. I'm having this issue for months, so, not sure if that is going to happen .

Lets wait


Do you have GPU scaling enabled?


For some reason I didn't see this message.

I don't have GPU scalling activated, but I tried both ways.

I do remember that in the first updates when the problem appeared I activated that and got a message like "not compatible", and couldn't even turn on VSR. Later updates changed that and I could turn on/off both, but I never had the same resolutions as I had with the working update.

Right now I'm still using the 18.3.4 update, the last one that worked for me and lets me change my resolution properly in games and desktop.

If you can throw some light to this, I'll appreciate it.

I will try to install latest update and change GPU scalling and VSR to see how it is going regarding that matter. I'll write back soon. Thank you .

Adept I

So, I've tested it with latest drivers, 18.8.2, and not working.

My native resolution is 1680x1050.

Activating only VSR:

I'm able to switch to higher resolutions: 1792x1344, 1800x1440, 1856x1392 and 1920x1200 as maximum.

Activating VSR+GPU scalling:

Only 1920x1200 as higher resolution than native.

With the previous drivers, the 18.3.4 update that is the one working for me, I can get up to 2048x1536, and also have more options including 1920x1080 which is a resolution I really need for some reasons that don't matter now.

I've tried doing clean installations and such.

I don't think AMD will solve this. I've contacted them many times and they don't seem to care. I'm close to buy a new GPU and maybe it is time to move to other brands .

If anyone can help me, or us, since I'm not the only one, I will really appreciate it.

Thanks <3.

So I have the same problem,did anyone ever find a fix?

Mike (aka wildone