Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept II

Freeze at startup ( dxgkrnl.sys / 0x3b / LiveKernelEvent 1a1 and 141 ) RX Vega 56 - Windows 10

I had a freeze two days ago (14.09) when starting Windows and then in a game (PC hung up, still image but the sound worked) and an error message from Radeon Software that different versions are installed. So I could not open the Radeon Software.

The faulty Radeon version was probably version (20.8.3 Optional) from 09.09.2020. After I uninstalled the version by Windows repair in safe mode with amdcleanuputility, I reinstalled the version (20.8.3 Optional) from 09.09.2020 and had no errors until today.

But this morning (16.09) I had another freeze on boot and a message in the Windows Reliability Monitoring: AMD Crash Defender Service not working anymore > APPCRASH > amdfendrsr.exe > WERInternalMetadata.xml

I uninstalled the Radeon software again in safe mode with amdcleanuputility and tried the version (20.4.2 Recommended (WHQL) from 26.05.2020. During installation the screen went black and a short time later Windows rebooted. After that I had again the error with freezing when starting Windows. 

I uninstalled the Radeon software again in safe mode with amdcleanuputility and let Windows install the graphics driver with Windows Update. Now he has installed "Advanced Micro Device" Version 26.20.12028.2 from 15.08.2019. With this driver I don't get any more freeze when starting Windows. Under optional updates he offers me an update to version 26.20.13002.133 from 26.08.2019.

30 Replies

Could from a corrupt AMD installation. Try using this basic method to remove and install the latest AMD Driver, preferably the WHQL one:

Uninstall the current AMD Driver using DDU as per this method:

It could be due to a corrupted AMD Driver installation.

Download free program DDU (Display Driver Uninstaller). Run it in Safe mode with the internet disconnected.

You can also run it in Windows Desktop but then you would need to Reboot the computer for DDU to finish erasing all of  the AMD Driver traces from your computer.

 Once it finishes uninstalling the current AMD Driver in Safe mode and boots back to Windows Desktop, still with the Internet disconnected, delete the AMD Installation folder C:\AMD if it was created before.

Now install the full AMD Drive package you downloaded manually from AMD Download page. Not the express package. Run the package and if it installs correctly again delete C:\AMD folder and reconnect the internet.

This should prevent any conflict when installing the new version from the previous version.

By the way, C:\AMD is always created whenever you run the AMD Driver package

After following the above procedure see if Windows continues to freeze at startup.

By the way, When you mentioned that your PC froze when starting Windows you are talking about when Windows starts loading and not during POST, Correct?

That Dxgkrnl.sys error has been mentioned to be either RAM Memory defect or not being compatible or HDD/SSD issues. You might want to run test on both just to rule out Hardware defection.

Also run in a elevated Command Prompt or Powershell the following command: SFC /scannow to verify your Windows OS is not corrupt or missing files.

To see if it is a Driver causing the problems after doing the above method try enabling Windows Verifier.

Here is the explanation and how to use it from Microsoft Docs: Driver Verifier - Windows drivers | Microsoft Docs 


Several tests have confirmed that the RAM and the SSD are free of errors.

no errors >>> chkdsk

no errors >>> mdsched
no errors >>> sfc /scannow
no errors >>> DISM /Online /Cleanup-Image /CheckHealth

no errors >>> dxdiag
no errors >>> CPU-Z / GPU-Z / HWinfo64 / CrystalDiskInfo
no errors >>> Windows troubleshooting / Windows drive status / Windows Update troubleshooting /
no errors >>> Automatic repair > Advanced > Troubleshooting > Advanced options > Startup help

I am trying to uninstall the driver with DDU in safe mode and install driver 20.4.2.

Thanks for the tip with the "Windows Driver Verifier" I didn't know that yet.

Volunteer Moderator


I have also tested this driver. Same problem. No driver works. every time will the screen black during installation and freezes at Windows startup. if I remove it, booting works fine.

Radeon Software 20.4.2, 20.8.3 or 20.9.1 or AMD chipset driver or Microsoft Update Version 26.20.12028.2 or 26.20.13002.133. Everything causes this error.


You don't have any hardware or software problems with the Vega GPU. Maybe RAM, maybe motherboard ... If I were you, I would use one DIMM and reset the BIOS. I'd try to find the problem... So the problem is not the GPU....


Only if I install the "AMD Chipset Driver" I occasionally get a black screen during the installation and always get the error that the PC hangs at startup.

No other program causes an error. Neither during installation, nor during execution, nor during startup. Also no games cause problems. Error analysis tests were all negative. Stress tests are without errors.

Without AMD chipset driver the PC works perfectly! As soon as I install the chipset driver, the errors occur.

I reinstalled Windows yesterday. Clean full install. I did not install anything, just run windows update. After the restart the PC hangs up at startup. So I delete the chipset driver in safe mode with DDU and the Pc boots without errors!


I cannot make suggestions for you. Because I don't have a Ryzen system. It would be best to find the cause of the error, and act according to the situation that you found. Because a different user may be getting same error because of something different. I just warned you that there is a problem with the motherboard in general not the GPU.

Adept II

AMD Chipsatz.jpg

AMD Chipsatz1.jpg

AMD Chipsatz2.jpg

AMD Chipsatz3.jpg

AMD Chipsatz4.jpg

Adept II

stuck @ boot after installing "any" AMD graphic Driver. After about one minute the PC will automatically shut down. After 3 failed boots the automatic recovery starts.


Are you trying to install the AMD CHIPSET Package directly downloaded from AMD Download page?

If so try installing Asus own AMD CHIPSET and see it you continue to have the same problem from here: ASUS ROG STRIX B450-F GAMING | ROG - Republic Of Gamers | ASUS USA 

If by using Asus own AMD Chipset boots and works correctly then for some reason AMD Chipset is not compatible with some hardware on your motherboard. But if the same thing occurs than I suggest you open a Asus Support ticket and see if your Motherboard needs to be RMAed or not.

Do you have RAM MEMORY that is listed for your motherboard's QVL Iist for RAM Memory for your processor?


I have installed the "chipset" driver ( from ASUS. It works without any problems. Yes, I have tried the chipset driver ( from the AMD site before. Maybe the driver was too new for the mainboard. So the problem is not the Chisatz driver.

But the error occurred first by the VGA driver. An the "VGA" driver (20.10.12) from ASUS is not recognized. It installs the driver, but the device manager says under graphics card: "Microsoft Basic Display Driver". The VGA driver from ASUS Grid (19.10.16) causes blackscreen/crash and freeze on boot up just like all other Radeon drivers: (20.4.2, 20.8.3 or 20.9.1).

So either the GPU connector on the mainboard or the GPU is broken.


Does sound like a defective GPU card or Motherboard.

To eliminate the GPU card you can always borrow another AMD GPU card and install it. If you are able to install the AMD driver and everything works correctly then you most likely have a defective GPU card. But if the same things occurs with another AMD GPU card then most likely it is the Motherboard.

Have you tried installing the RX Vega on another compatible Motherboard PCIe x 16 Slot on your motherboard, if available?  Possible the PCIe slot is defective where the RX Vegas is now installed.

Also have you checked your RX Vega's Manufacturer to see if they have an updated vBIOS to install?  Could be a GPU BIOS issue also.

This website has 42 vBIOSes to download for the RX Vega 56 for various Manufacturers: VGA Bios Collection | TechPowerUp 

Tomorrow I will go to a PC store and test if the graphics card or the mainboard is broken.  My graphics card has the latest VBios MSI.RXVega56.8192.180316.rom


How many disks do you have? Have you only tried booting with the system disk with un-mounting the other disks?


I only have one disk active. But what does that have to do with it? The PC only causes blackscreens when installing the graphics driver and then freezes on boot. As soon as the driver is removed, everything works fine! I have no problems without the graphics driver. 


Looking at the error message you are having and the problem you are experiencing, it is very difficult to tell that there is a problem with the GPU. It is like that Windows crashes at startup while loading other disks, but you have only one disk... Probably the problem you are having is not what I thought in my previous post. The problem you are experiencing seems to be software.

If you cannot find a solution to the problem, reinstall Windows with a USB stick. Do not install chipset driver. And try that 
This driver does not install PCI Bus driver. So it is necessary to try to find the problem is. Goodluck...

Edit: If you are unable to install Windows and are getting errors during Windows installation, the motherboard is probably faulty.

Adept II

Problem solved. I connected the graphics card with two cables to the power supply. But the error was not gone. Finally I connected a new cable to the other PCIe connector of the power supply. no more black screen when installing the driver and no more freeze when booting. Finally I repeated this with all possible combinations of power supply connector and cables and now both cables work on both connectors.

I am 100% sure that the old cable was 100% correct and plugged in tightly. Since the installation 1.5 years ago, I have never moved the cable or PC.Did the power supply get a voltage or current surge from both cables during installation? 

Is the problem solved or will it happen again? Was the error now rather with the power supply? Or nevertheless with the cable? But now it works again... With old cable at the old slot. hmm

You can best answer these questions. Go to OCCT power test... Is there any problem?

Adept II

LiveKernelEvent 1b0 / ntdll.dll / 0x3d08 Radeon Software

The error is still not fixed. Yestern while playing he kicked me out of the game, I ended up on the desktop and couldn't do anything. With CTRL+ALT+DEL I could enter the Task Manager and there was displayed that the game does not react anymore.

After finishing the mouse froze every few seconds for one second where the GPU load rose to 100%. Although I was on the desktop. There was probably the LiveKernelEvent 1b0 error. See reliability monitoring.

Then I could not start a game anymore. I tried several. The game either hung up directly or these seconds of freezes occurred and threw me back on the desktop where I could only react with CTRL+ALT+DEL and close the task.

Last but not least I got a "white screen". The computer stayed on, but there was no more picture. It remained white. Had to restart the PC with the power button.



Download OCCT software and run CPU tests one by one for half an hour with AVX and no-AVX. Have you any errors?


OCCT Test? auto and AVX? or AVX2?



You should test your CPU for SSE and AVX...

30 minutes OCCT SSE > no errors detected

30 minutes OCCT AVX > no errors detected

30 minutes Power SSE > no errors detected

30 minutes Power AVX > no errors detected



Power SSE.jpg

Power AVX.jpg


Great. You should now do OCCT power test. Half an hour is enough.
The processor and the motherboard duo looks good. Now it is necessary to test the PSU and the GPU duo together...


What do you mean with OCCT power test? I did this 4 tests:  OCCT SSE, OCCT AVX, Power SSE and Power AVX.



3 or 4... You can choose 3.


But I have already done the tests see pictures above. Here again the pictures.

30 minutes POWER SSE

Power SSE.jpg

30 minutes POWER AVX

Power AVX.jpg


Your system is like a stone. Repeat the Windows installation and do not install the chipset driver.
The problem you are experiencing is about a software. Try to find the installation that is causing the problem.

Adept II

It has been generating the error for hours every minute since yesterday. Although I am partly not at my PC or only surfing the internet. Even after restarting the PC.

Problem: LiveKernelEvent
Code: 3000040
Parameter 3: 1b0
Product: 256_1
Scheme: 1031



If this were due to a hardware failure, you would not be able to pass the OCCT tests.

Your GPU may fail while turbo itself. Because OCCT does not test the GPU with turbo frequencies. If this affects you, you can try to underclock GPU core frequency to -5% with WattMan.

It seems that you are getting this error caused by the Windows operating system, or a driver software for the system, or a program installed on the system affecting your system.

In short, your system is healthy.