Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Crash out of game - 5600x / RX 6900XT - 24.1.1

  • Ryzen 5 5600x
  • Radeon RX 6900 XT (Sapphire Nitro+)
  • AM4 B550-A Pro (MSI)
My PC has been crashing regularly for the past few days. This happens both in gaming and when i'm not gaming.
No blue screen, the PC shuts down completely. Sometimes it tries to restart and immediately crashes then restarts several times in a row (I have to turn off the power switch to stop it).
After reboot, Event Viewer shows error ID 86:
Source : Microsoft-Windows-CertificateServicesClient-CertEnroll
Description : SCEP Certificate enrollment initialization for Local system via (link AMD...)
There are several posts with similar issue on this forum which suspect a TPM version incompatibility between AMD and Windows 11.
A user of the forum "solved" his problem by disabling TPM in the BIOS and returning to W10.
Other more recent posts talk about going back to 23.12.x, as the problem seems to have returned since 24.x.x (this coincides in my case: I have had these crashes since last Friday).

I haven't tried these methods yet, I admit I don't want to deactivate the TPM. I don't know much about it, but it seems risky right?
If the problem is so widespread, can we expect an update from AMD to resolve this issue?
Do you have any other ideas to try first please?

Thanks in advance.

1 Reply
Journeyman III



I haven't had a new crash for a week, with sessions lasting more than 8 hours sometimes (even though I haven't done anything in particular), but today my PC crashed again. Once after 3 hours of use, then other times after around 1 hour.


I then uninstalled the drivers with AMD Cleanup Utility, and reinstalled old drivers (23.12.1). But I had a crash again after 1 hour.

remark: I also had a crash just after uninstalling with AMD Cleanup Utility, before I reinstalled the drivers



I don't understand what is causing the problem. In particular, I don't understand why I haven't had a crash for a week and it's coming back today, even though I haven't changed anything.

Do you have any ideas please?


I don't know too much about it. But is error ID86 (SCEP Certificate) related to these problems? If so, it concerns the CPU, doesn't it? So what I did with AMD Cleanup Utility wasn't really of interest, because it only affects the GPU drivers, right?