Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept II

Crash Fix 5700


B450 tommahawk

gskill 3200 16gb

5700xt 50th AE-Watercooled AIO

I know this is not the answer most ppl do not want to hear but i found temporary fix until better drivers get to us for games that keep crashing during launch or mins after playing most of all "Fortnite" and anything GPU related that causes a crash. For the time being try dropping your GPU Max Clock speed down tor around 1850mhz give or take until your stable and can launch and play your game/program of choice without crashing. For some reason I can run GPU benchmarks at stock an over clocked and be completely fine but for some reason when launching or playing games it all goes down. Wast runnen "Superstition" benchmark overclocked to 2160mhz last night for 30 mins with no problem at all. but as soon as i use Goggle earth or launch GTA5, or Fortnite it crashes to black screen and reboots, for some reason Battlefield5 seems not to be affected buy the crashing bug but most other games do. Figure it worth trying that so you can atleast game instead of pulling you hair out with crashes. After the game is running stable you can start bumping up the clocks to and find a sweet spot cause the problem always happens at launch or first few mins so once your in you can bump them back up. Hope this helps im in this thing for the long haul, Posted up a pic of my rig on hear

2 Replies
Adept I

Hi. I did core clock 1850 but i still have games crashing

Adept II

Try bringing the Min clock setting up, i been haveing to do that now with this last patch.  Try Max clock 1800mhz and Min clock to  1600.   Right now i got my at  min1600 - max1880, I run Fortnite kinda as a test to see if im good, for some reason that seems to be the most unstable. Try that to see if it helps out