Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Amd software tuning not available rx 6400

I recently got an rx 6400 and i used it for about a week but i cant seem to find a solution for this issue since there are not many information on the internet...

The tuning options on the amd software are missing and i cant make any changes to the gpu(fan speed, clock speed etc)

I have also tried msi afterburner and everything is grayed out so i cant change anything.

Tried DDU and different drivers but it doesn't fix it

This is how the tuning options were supposed to be, but its just empty in my case



I tried an rx 580 i have and everything works fine!(same computer) Msi afterburner works as it should and the amd software has the tuning options available.

2 Replies

No overclocking on that card, could be because it is PCI-e slot powered. 

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..

Many people are having this issue with RX 6600M too, so it seems it's for mobile GPUs (the 6500 XT and 6400 are mobile GPUs on desktop cards). 

Check your driver version, this issue started with 23.3.2. If you're on that version or superior, try installing version 23.3.1. That fixed it for us, but now we're stuck withut possibility of updating the driver until this issue is resolved.

I also advise you to notify it via the Bug Report Tool, so we increase the visibility on this issue