Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

AMD Adrenaline Software Will Not Open When Launched with 23.9.2 and 23.9.3


Today I received my new 7800xt graphics card. I had an Nvidia 3070 previously. So I uninstalled Nvidia and all the other software from the company, with the DDU tool so as not to forget anything. I installed my new card and launched the installation of adrenalin version 23.9.1 the drivers are installed correctly since my resolution has changed and my second screen lights up with the desktop (proof that the installation was done correctly ) moreover the software is present in the taskbar but the software whose icon appears disappears once you click on it. Also impossible to launch the software. I tried to reinstall several times with version 23.9.2 but the problem persists and after 5 hours of trying to install my new graphics card I admit that I give up.

If you have a solution or a similar problem I am interested.

3 Solutions
Adept I


I solve my problem this weekend.

I reset windows and reinstall the 23.9.1 and it's work after that i download in the software the 23.9.2 and still working.

It's a bit hard but it work for me .

Have a good day

View solution in original post

Adept II

Hey AMD: FYI the Bug isn't fixed.

Last working Adrenaline Version 23.9.1.

Your Adrenalin Frontend does not start.

Again no mention in Known Bugs section of 23.11.1 (same as 10.x and 9.x).


Please advice how to proceed, or are we supposed to go ahead and give team green a try?

View solution in original post

Adept I

I don't think that AMD is actually working on fixing this.

However I believe I have found something (at least something that works for me).

As always, I am not responsible for what you do, and if following my guide makes your computer explode, it's not my fault.

I am asking some of you who are affected by this bug and ever had Epic Games Launcher installed to try this:

  1. Exit Epic Games Launcher if you have it open (right click it in the notification tray and click Exit)
  2. Open the folder %localappdata%\EpicGamesLauncher\Saved
  3. Rename the Logs folder to something like LogsBackup
  4. Try to open Radeon Software and hope it works

Please respond if it fixed your issue or not, or if you don't even have the EpicGamesLauncher folder.

If I find out it doesn't actually work and it was just a coincidence, I will edit this post to correct it.

Good Luck!

View solution in original post

336 Replies

For me, the issue is not even the Adrenaline working. I'm fine with 23.9.1 if it weren't for the CS2 fixes in the new driver. I've been playing with annoying microstuttering and decided to ditch Adrenaline on the new driver and just installing the drivers only.

A breaking bug which is still out there and people with a possible same issue are still offered 23.9.2 and 23.9.3. That is bad.


What we have here is a failure to communicate. Or incompetence. Not sure which is worse. AMD needs to rethink their hotfix procedures. 

Adept II

Still not fixed for me with driver: AMD Software: Adrenalin Edition 23.10.1 Release Notes | AMD

Do I really need to do a format  @Matt_AMD ?


Not for me either, where is AMD support?


Same here.

Wrote a few replies, they did not end here.

So summary, same 9.1 last working.

DDU does not solve issue.


9.1 was the last working version for me as well. Just DDU and tried the new one and hate my life all over again.


Same here.

I guess the only thing left is to do a format .

I don't want to wait any longer for this to be fixed.

I'll get back to you tomorrow and let you know if it helped.

Adept III

i am using the new driver package 23-10-1 the freeze issues stopped , it is working well now



Ryzen 7 5800x3D - Powercolor RX6800XT Red Devil - 16GB Corsair Vengeance LPX - MSI x470 gaming plus - Win10 - AMD A10-7850K - 16Gb PowerColor RedDevil RX580 8GB and also Phenom 9950 Black Edition 8gb Ram - HD7870 2GB

It didn't work here, it still doesn't open up the adrenaline

Adept II

Did a DDU and installed the new 23.10.1 driver today. Driver STILL will not open. 6700XT

Adept I

Same thing here, drive 23.10.1not open adrenalin, rx6700xt, mb asus z790 creator, i913900k windows 11 updated and nothing working I used amdcleaner and nothing


This should be marked as unsolved, I had this problem since updating to 23.9.2 and still no fix with 23.9.3 and 23.10.1 - I tried a re-install of win11 and it fixed it but only lasted a week so my advice is stick with 23.9.1 as this is working for now. also newer drivers seem to have a second problem with micro freezes in full screen mode apps like browsers , check out other thread on the forum.

So to highlight don't bother with resetting pc or re-installing as the issue comes back, also don't disable HW acceleration or disable freesync as this also only works for some and not others, also tried disabling MS overlay and no go with that either. so just have to wait and see if AMD fixes it or I think there will be a lot of people sending their cards back

Yeah this is ridiculous.... I just got the latest driver and it still doesn't work.... I'm not reformatting my entire **bleep** computer so apparently I'm stuck with old drivers forever. Would be nice if they at least gave us a "hey we're still looking into this" but it seems like they gave up and just hoped the new drivers would work. 

Adept I

Well, this is marked as resolved and it wasn't and no one from AMD responds, how is this?

I don't know but after 20 years of only using AMD I'm switching to nvidia once I can afford to upgrade. Very disappointing because I prefer AMD honestly. 

I prefer stability most of all

Adept II

23.10.1 has been released, the issue has neither been fixed neither acknowledged in release notes, can we get an update from AMD here at the very least?

Same problem after 23.10.1, .9.2 and .9.3 doesnt worked, amd are idiot ?


And yet 23.9.2/3 & 10.1 work for me and many others that i know, So what is different to those that have stable RTM builds.

The only thing i have seen is starting from tray menu  with 1 click which then puts it in hidden, double click then works.

As does open from start. context. taskbar. and hotkeys. 

I have to wonder if users with issues are using 3rd party start apps (which MS says is not their problem)?

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..

This has nothing to do with 3rd party apps and MS are right is saying it's not their problem but has everything to do with AMD and their buggy drivers !
Look at the threads here on the forums and there are multiple problems with the latest drivers starting with 23.9.2 - 23.10.1 and with various models of cards.

1) Adrenalin software does not open
2) Freezing issues with browsers
3) Random BSOD's
4) Random Black Screens
5) Erratic VRAM issues
6) Erratic Fan Spikes

and all this is posted on various threads leading to driver issues as seems to be ok with 23.9.1 drivers.

AMD if you are here and reading this please get it sorted

I wrote 2 weeks ago wtih the customer support. they still have no clue and dont evenr bother about it.

Adept I

New version 23.10.1 out I was like : yaye ! 

But no, still not working. Its been almost 4 weeks.





Community Manager

Yes, the issue is still under investigation. However, the OP was able to resolve his issue and marked his own post correct. I will post any further updates to this thread as soon as they become available. 

It only solved it for him but no one else and you classify it as a solution, it's been 4 weeks with problems and you barely respond, guys, let's start making videos, posts on social networks in droves, who knows how AMD can solve it?

Since 23.10.1 got pulled, how likely is it for the next version to at least acknowledge this bug or fix it? Is there any progress on this?

Please dont understand me wrong, I know it takes time, but since the bug happened me and my friends used the report tool for each release and weeks passed by, without anything.

No one reached out towards us, no official statement, no mention in releasenotes regarding 9.3 or 10.1.

Your response to this is the first official one in days I'm aware of... .


Reseted windows yesterday, it did the trick... I know it's a "lot" but it takes what it takes


It shouldn't be up to the consumer (who spent hundreds of dollars) to figure out what it takes or to fix it, they need to fix it. It's been weeks and several driver releases with no answer whatsoever other than "we're looking into it." I don't have the time to do everything I would need to do to reinstall windows and even if I did I wouldn't. I don't think they're even trying to fix it, they just keep releasing new drivers and hoping that takes care of it.

Three weeks and you do **bleep** about it. Stoll the standard answer for everything


Had the same issue with 23.9.3. Followed the suggestions but to no avail.
Used the AMD Cleanup utility and it left the PC stuck on a permanent boot into safe mode. Had to use System Configuration to pull it out of the loop.

Reinstalled the software from scratch but still getting the same problem with the AMD Adrenalin.
PC boots up, shows the icon on the lower right corner. If I open Adrenalin Software using that icon or the Start menu it unexpectedly closes and with no error message.
It seems to be related only to the software itself.  The driver part seems fine. Playing for hours without a single issue whatsoever.
I'm using a Ryzen 9 7900 + MSI 7900XT on an asus MB.

Logs from my device. I hope it helps - AMD Bug Reporting Form Submitted Data - pCloud



Anything new or everybody fixing Anti-Lag?


You just give up on us now? No response in a while and yet everyone is still having the same problems we were months ago. What is going on in there Matt?

Matt, it has been a month and we have not received any concrete update or workaround from AMD, just a vague 'we are on it'.


The community found workaround (using AFMF) is a complete failure, because 1) it's a preview driver; 2) it includes anti-lag+, which is Anti-cheat ban prone. It is an unacceptable solution. I have to resort to using 23.10.2, witch is still bugged and adrenalin won't open.

I urge AMD to come up with something better than a half working drivers for owners of  a 7800xt.


i am using version 23.10.1 since it has been released and it is working well, i have no more issues. I just used DDU to uninstall old drivers and installed the new version i believe if you do the same you will be fine.

Ryzen 7 5800x3D - Powercolor RX6800XT Red Devil - 16GB Corsair Vengeance LPX - MSI x470 gaming plus - Win10 - AMD A10-7850K - 16Gb PowerColor RedDevil RX580 8GB and also Phenom 9950 Black Edition 8gb Ram - HD7870 2GB

i hope nvida will buy amd in near future

PM Spencer Huang about this in Linkedin. Lisa Su's his distant cousin once-removed. Unknowingly, Jensen probably had this on his mind long ago.

Adept II

Hey everyone, I have decided to format and reinstall Windows and the issue is resolved. I can install 23.9.3 without issues.

If you really need Adrenaline and cannot wait, I can confirm reinstalling Windows works.


That's what I did. I am also using the preview drivers at present. Love that you can capture video now at 120 fps.

Hi all, I have solved the problem on my system and can now install the latest adrenalin software now with no problems.

Steps I took to get this to work:-
1) Use a dedicated uninstaller to remove everything AMD (Revo Uninstaller / Total Uninstall) just use the trial version, I used Revo Uninstaller to get rid of (AMD Drivers / Software inc. Chipset / Ryzen Master / Adrenalin)
2) Run AMD cleaner utility (will restart in safemode and reboot)
3) Use Revo or Total Uninstall to install AMD Drivers/Software back in this order Chipset / Ryzen Master / Adrenalin
4) Before rebooting try opening the Adrenalin software and if all went well it should now open normally and no more freezing browser pc hangs.

Still don't know why this happend in the first place but I have had no problems yet.
Will update if this issue returns.
Hope this helps
All the best and happy gaming

Hey, thanks for the tip, which Windows do you use?


Método testado e aprovado deu certo , shappire rx 6700xt , windows 11 pro

Drive 23.10.1 instalado e redondo com sucesso

Esta deveria ser a solução correta


Tested and approved method worked, shappire rx 6700xt, windows 11 pro

Drive 23.10.1 installed and running successfully

This should be the correct solution