cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Iceman2733
Journeyman III
Journeyman III

5900x Fresh Build Chipset driver issues

Hello first time to team red and excited. Welp I have been trouble shooting this for several days now and it is time to reach out for help.
Specs

  • 5900x
  • MSI X570 Godlike (latest bios, and reset NOTHING Changed)
  • Asus 2080ti Strix OC
  • G.Skill TridentZ Neo F4-3600C16Q-32GTZN (default speeds NOT xmp enabled)
  • Samsung 960 Pro
  • Windows 10 Pro

Ok issue, after fresh installing windows 10 several times with different USB drives I am getting the same issue. After installing AMD Chipset drivers (latest from AMD site) the start menu stops responding just the actual start button. Sometimes it will start back if I let it sit. I can get it to repeat this over and over. What is so weird is it is only the actual start button the task bar icons can still be clicked and function so can opening up task manager. Before chipset drivers runs perfect after that the PC acts sluggish and start menu stops responding properly. Checking Event viewer it is getting hang ups from explorer.exe also running sfc scannow shows errors with

2020-12-03 19:32:57, Info CSI 000000f1 Warning: Overlap: Directory \??\C:\ProgramData\Microsoft\Windows\Start Menu\ is owned twice or has its security set twiceOriginal owner: Microsoft-Windows-shell32, version 10.0.19041.662, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35}New owner: Microsoft-Windows-shell32, version 10.0.19041.662, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35}

Even after running sfc scannow the start menu will still not work correctly on start up with chipset drivers installed, which of course have to be installed.
Drivers installed

  • AMD Chipset
  • Nvidia GPU Driver
  • Bluetooth driver

Any help is beyond appreciated and sorry for the brick of words, i am beyond confused and at a loss on this one. Something is def odd and hopefully it will be something easy I am overlooking and I hope this sub is correct for a question like this

I have been able to install a trial version of Win10 LTSC and it runs with no issues however

I would really like to figure out why the latest windows version is having issues or if others are having this issue. 

Slight update: been running LTSC for some time and it has no issues I have gone back and retried installing the latest release after the newest chipset driver released from MSI.  Same exact issue, I have tried drivers from MSI and direct from AMD. 

 

Problem still exist that the explorer.exe keeps stalling/crashing as soon as the chipset drivers are installed with the current release of Windows10

0 Kudos