Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

23.4.2 - software not running at startup.

For a while already when installing AMD drivers for 6800XT on Windows 11 the software would not open automatically during first startup. Once I opened it manually after reboot it would start and would run normally. But with the 23.4.2 the software just breaks. I have to open it manually a lot and at one point it just won't open anymore. 

I have a fairly clean windows 11 install and every time I used DDU to reinstall drivers (in safe mode). Driver is better than the previous one, but this issue is strange. I was wondering if I can fix it somehow or maybe someone else is experiencing similar issue where the driver is not opening. No firewall installed that would block anything, just the default windows installation. And even when I had comodo firewall with the old drivers, everything worked fine.

4 Replies

Please make sure that you have the latest version of the AMD driver software installed. You can check for updates on AMD's website. If you already have the latest version installed, try uninstalling and reinstalling it again using DDU in safe mode, as you mentioned.

If the issue persists, you may want to try disabling any anti-virus software or firewalls temporarily to see if that's causing the problem. It's possible that the software is being blocked from running automatically.

PC Hardware Specialist

I hate answers like these, you know I wrote that I have done it and the 23.4.2 is the newest software version there is, so this answer does not make sense. Also, when using auto installer it even updates the chipset software, which I also did to make sure all is fine. And I also wrote that I do not have any software which could block the driver and I wrote that the previous version works fine (with that one issue, where you have to launch it first and reboot).

Journeyman III

I have the same problem running windows 11 (Pro) with my every driver up to date and a RX 6700XT GPU.


I think it is a software bug and windows issue that needs to be looked into. 3 - 4 versions back everything worked fine.