Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept II

23.3.1 amdwddmg crash after update.?

Hi am not sure why this driver cause almost all my games crash. Have any1 got this problem. Playing around 1 hour.


R75800x| RX6900XTXH | 32GB RAM | 850W | MSI MPG X570

11 Replies
Adept I

I have had issues with the driver being disabled whilst gaming and crashing my whole system even though I have 2 monitors and use a different gpu for each. When I re-enabled it I then got an error message saying the was an issue with the driver so I had to reinstall it weekly for about 2 months. I read in a few spots to untick a box somewhere that disables amdwddmg. I did this 3 weeks ago and have not had the issue since, touchwood. 

I've rolled mine back to 23.2.2... Stable again now, the 23.3.* drivers a dog ... Fixed crashed for fifa 23 but ruined every other game.

My guess is they've tweaked something for fifa and halo I think the other game was but not tested the drivers with any other AAA titles so anything thats not got a AAA rating has no hope

Update.... I usually run an aggressive fan curve, but I've found running is with the standard curve it doesn't crash.... By guess is the boost is boosting too high


Do u mind to navigate where to tick that amdwddmg. This error always happen when u oc with not enough voltage( must test with games), ram compability/oc with xmp.


I have a similar problem on which I've just started a new topic. On the latest drivers 23.3.2 edition, my computer completely crashes. I disinstalled the 23.3.2 drivers and istalled back the old 22.11.2 drivers and the problem seems to be gone but I don't understand why my computer doesn't work on the new drivers.

Not applicable

I did not have problems with v23.3.1.

with v23.3.2 I did have one complete system freez but I do not know what cause it.



Hi. I ve got mine fix after ddu. And stablize clock voltage. Did u install new update 23.3.2. its good for ur gpu. Most fix for ur gpu model.

Adept I

Hey guys the fix for me was unticking the following boxes. I did however have my first crash with this for 2 months tonight where prior to this setting change I was getting it weekly



I think u had a compability with ur ram. Did u enable xmp. Have u tried when disable xmp. My driver crash and same like u untick those setting. But it will enabled bavk when reinstall new driver/updating ur driver. My mobo was msi mpg and ram is g.skill 3600 cl18. I had to downclock my ram to 3553mhz and driver issue was fix. And i dont need to tick those setting u show. Later i bought a corsair dominator 3600 cl 18 19 19 39 32gb and enabled xmp 3600mhz and i dont have any problem anymore except from the games bug. I hope u can try.


this doesn't fixed mine 


Are u set to default everything in ur hardware sir?no oc...