AnsweredAssumed Answered

Video signal failure Ryzen 5 3400G

Question asked by omc on Oct 8, 2020
Latest reply on Oct 10, 2020 by hardcoregames™

Post in spanish: Falla en señal de video Ryzen 5 3400G 

Hello Community !!!! I hope you can help me.

I recently bought the following equipment: Ryzen 5 3400G // MSI A320M-A PRO MAX // RAM Hyperx Fury 2666 4GB (x2), and I am using it with a font Kelyx LBUF-ATX 500W source that offers an actual 298.2W quantity .

As a monitor I have used a television LG webOS model 43UJ6560-SB connected by HDMI and a monitor FLATRON W1942S with VGA input.

The motherboard has a DVI output so I use a NISUTA DVI to VGA adapter.

 

After mounting the equipment, install Windows 10 Home 64bits, update the motherboard BIOS to its latest available version (TC56v26) and the latest video driver from the official website (Adrenalin 2020 Edition 20.9.2 Optional), I wanted to do perform performance and stability tests for which I used the AIDA64 program.

I Activated the Stress test and after about 2 minutes the signal began to break, and to make the classic "rain":

SONIDO BLANCO, SONIDO ESTATICA, WHITE SOUND Sonidos para la Relajación  Meditación - YouTube (reference image)

until to, the signal is lost, and the message of: "no signal" remains.

 

This stays that way until I disconnect and reconnect the HDMI cable, the signal returns and gives me a few seconds before it happens again to stop the test and it stop . (I have no video of the fact, maybe at some point I will replicate it and upload it).

I have managed, after doing many tests, to determine that the problem is with the drivers. How have I done it? I have tried installing different drivers like: Adrenalin 2020 Edition 20.9.1 Recommended (WHQL) - 


the drivers offered by MSI (Support For A320M-A PRO MAX | Motherboard - The world leader in motherboard design | MSI Global) - Adrenalin 2020 Edition 20.4.2 Recommended (WHQL) - and finally

the Windows 10 default drivers. So far this last driver is the only one that has not presented me with any kind of problem.

 

As I went installing the different drivers the problem has been modified and presented in different ways. For example, when installing the drivers provided for the page of MSI and connect the monitor FLATRON, the fault started showing up at Windows startup (fault more present on the monitor than on television, however in the latter it also did).

Attached test video:

I have performed these stress and stability tests with AIDA64 (as i said) and OCT6.2.2, program in which, in the test OCCT, the fault is present only with the data set "big" y "medium" to the 4 seconds the start of the test.

When performing all these tests, with both screens, with the Windows drivers, the failure has not occurred at any time.

 

PD: He recordado detalles importantes a este punto del desarrollo que había olvidado.

Utilizando la pantalla FALTRON con los drivers proporcionados por MSI la falla solo se presenta al inicio de Windows durante unos segundos, como se aprecia en el video adjuntado anteriormente, y luego al realizar las pruebas ya no se vuelve a presentar.

En este momento no recuerdo bien otros detalles con respecto a los otros controladores. Si no mal recuerdo, con los drivers 20.9.1 y 20.9.2 al configurar mis memorias RAM a más de 2666Mhz (o 2933Mhz, no lo recuerdo) y al realizar el benchmark del programa Cinebench Release 20 también realiza la misma falla (con las memorias por defecto no lo hace).

 

También he probado a iniciar Windows en modo seguro, al iniciar Windows en este modo esta falla no se ha presentado ni al inicio ni durante pruebas.

Por ultimo, al desinstalar cualquiera de los drivers desde el panel de "Administrador de Dispositivos" y del panel de "Agregar o quitar programas", a los minutos este se vuelve a reinstalar y la falla comienza a presentarse constantemente cada unos 5 segundos, parecido a lo que se ve en el video anterior pero solo que éste no para nunca (es muy irritante). En fin, he logrado estabilizar mi situación revirtiendo al controlador anterior, en vez de desinstalarlo. Por defecto, este se revierte al controlador por defecto de Windows.

 

Lamento la explicación tan larga, no he encontrado nada de información al respecto en internet, ni situaciones parecidas o iguales. Espero alguien me pueda ayudar o yo haber ayudado a alguien a eliminar el problema, o que al menos me explique a que se debe. Mientras tanto probaré todos los controladores de AMD uno por uno comenzando por el "Adrenalin 2020 Edition 20.8.3" lanzado el 9/9/2020, ya que las versiones 20.9.2 y 20.9.1 no me han funcionado, hasta encontrar aquel que no me proporcione problemas.

De encontrarlo actualizaré el post mencionando cual es el que funciona.

 

Desde ya muchas gracias! controladores el controlador de pantalla amd driver dejó de funcionar driver conflicts

Earnhardt Community Help frann87

PD2: Is the first question in a forum that I do in my life jajaj XD

Outcomes