technovixen

WHEA: Cache Hierarchy Error Processor Core

Discussion created by technovixen on Sep 12, 2020
Latest reply on Sep 23, 2020 by hardcoregames™

I haven't had any issues until today when 2 of these errors happened. One APIC ID 9, the other APIC ID 1. mI was playing the new Marvels Avengers game, which is why I think it is tied to it. But anyways, the game randomly crashed and my entire PC went down. Attached is the files in event viewer. The only thing I did recently is upgrade from 16gb of 2400Mhz ram to 32Gb of 3200Mhz ram. I stress tested the machine and it was fine. I also played all day today and it was fin until I played this game. I am using A-XMP profile 2 to get the ram to run at 3200Mhz.

 

As of writing this I am testing it again with prime95, passing every test so far, its been going for 45 minutes now. HwInfo during the stress testing does not seem to indicate to me that something is wrong.

Edit:
Sorry I been busy with class and have not go around to replying. I am unable to reproduce the issue at all. Like I said I ran prime95 over night and nothing. I went right to a 3 hour gaming session after that of Marvels Avengers, nothing. It was a one time thing. So I am at a loss on what to do and a tad worried.
I did update the bios to the latest for my motherboard which is MSI B450 Gaming Plus Max. Maybe the bios update fixed it?

Outcomes