schoolie

Can't get my ryzen 3900x stable

Discussion created by schoolie on May 4, 2020
Latest reply on May 5, 2020 by mccharle

Can anyone help me get my computer stable??

 

 I can't make it through cinebench multicore stock bios. The only thing I can't in the bios is the RAM to 3466MHZ. I just want it stable. I just tried to render a 10 minute video in Camtasia and it restarted in the middle of a render just like cinebench. It gives my the error message "Overcurrent has been detected on your USB device and the system will ... USB device and the system will shut down in 15 seconds to protect the mainboard." All my usb ports are fine. my rig was working fine for 4-5 months. Not sure if its a bios issue. Last know time I could get through cinebench all cores was on bios version 7C34v17(11-7-2019), but it has been a while since I tried after I upgraded the bios. Running AMD Ryzen Balanced power plan. I can get through the day running fine as long as I don't hit all the cores for a long period of time. I downloaded the latest x570 chipset drivers as of May 3rd, 2020.

 

 

 

My Rig:
3900x with stock wraith cooler
X570 Godlike (7C34v192(Beta version))(I had 7C34v18, same result)
Corsair Vengance PRO 32GB CMW32GX4M2C3466C16  (approved list)

Corsair Force MP600
nvidia geforce titan x (maxwell)
CORSAIR RMX Series, RM750x, 750 Watt, 80+ Gold

 

I have had difficulty getting the ram up to speed for a while. I get random reboots, but especially when I stress on the cores with the over current protection message above. I can run cinebench with a single core most of the times. I took off the wraith prism and reapplied artic thermal paste, which didn't help. Can get through memtest86 either. It reboots maybe for the same reason as cinebench and camtasia.

 

I am pulling my hair out.

 

Any ideas are appreciated.

 

Scott

Outcomes