schunkster88

Radeon software crashes followed by Bsod

Discussion created by schunkster88 on Apr 29, 2020
Latest reply on Apr 30, 2020 by schunkster88

I'm relatively new to building systems so i'm going to try to provide as much detail as possible about my issue. I've seen other threads about similar issues but none of them seem to have the same hardware or the exact same problems that i'm having.

My system is as follows:

Msi Z97 gaming 5 MoBo

16 GB of 1600 ddr 3 Gskill DRam

1.5tb HDD 

Rx580 8GB

intel i5 4690k (xmp and overclocking both disabled mainly to eliminate the possibility of them causing issues)

Insignia 450w bestbuy special psu (maybe my issue??)

Im currently running on Windows 10 home edition 64bit (unactivated, not sure if this could cause any real problems)

Running on a clean install(used the DDU tool and carefully following both the recommend instructions on the amd site and the ddu program) of Adrenalin 20.2.2

Note: Having the same issues on the latest release as well, reverted to the earlier version for possible stability relatively. 

 

My issues mainly consist of games and programs crashing occasionally followed by a blue screen shutdown. I've had many different bsod errors and will attempt to add them.  I don't have any experience with posting dumps of crashes but i would be more than happy to include those dumps if someone could help me get that information posted.

 

I want to note that I've gone as long as 10 days of regular use without a single issue. The only thing consistent about these events is the following event:

 

Log Name: Application
Source: Application Error
Date: 4/29/2020 10:03:51 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: DESKTOP-M6KDHEB
Description:
Faulting application name: Radeonsoftware.exe, version: 10.1.2.1788, time stamp: 0x5e59a285
Faulting module name: Radeonsoftware.exe, version: 10.1.2.1788, time stamp: 0x5e59a285
Exception code: 0xc0000005
Fault offset: 0x00000000004082d7
Faulting process id: 0xcd0
Faulting application start time: 0x01d61e9bbb3b66d0
Faulting application path: C:\Program Files\AMD\CNext\CNext\Radeonsoftware.exe
Faulting module path: C:\Program Files\AMD\CNext\CNext\Radeonsoftware.exe
Report Id: 3979d37f-d5e5-400f-a6a2-a66be7eef2b0
Faulting package full name:
Faulting package-relative application ID:
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2020-04-30T03:03:51.889503900Z" />
<EventRecordID>7084</EventRecordID>
<Channel>Application</Channel>
<Computer>DESKTOP-M6KDHEB</Computer>
<Security />
</System>
<EventData>
<Data>Radeonsoftware.exe</Data>
<Data>10.1.2.1788</Data>
<Data>5e59a285</Data>
<Data>Radeonsoftware.exe</Data>
<Data>10.1.2.1788</Data>
<Data>5e59a285</Data>
<Data>c0000005</Data>
<Data>00000000004082d7</Data>
<Data>cd0</Data>
<Data>01d61e9bbb3b66d0</Data>
<Data>C:\Program Files\AMD\CNext\CNext\Radeonsoftware.exe</Data>
<Data>C:\Program Files\AMD\CNext\CNext\Radeonsoftware.exe</Data>
<Data>3979d37f-d5e5-400f-a6a2-a66be7eef2b0</Data>
<Data>
</Data>
<Data>
</Data>
</EventData>
</Event>

 

 

It seems like the majority of the time that the program crashes are followed by a bsod i also have the following error:

 

 

 

 

 

 

Log Name: System
Source: Display
Date: 4/29/2020 3:59:42 AM
Event ID: 4101
Task Category: None
Level: Warning
Keywords: Classic
User: N/A
Computer: DESKTOP-M6KDHEB
Description:
Display driver amdkmdap stopped responding and has successfully recovered.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Display" />
<EventID Qualifiers="0">4101</EventID>
<Level>3</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2020-04-29T08:59:42.931844600Z" />
<EventRecordID>19200</EventRecordID>
<Channel>System</Channel>
<Computer>DESKTOP-M6KDHEB</Computer>
<Security />
</System>
<EventData>
<Data>amdkmdap</Data>
<Data>
</Data>
</EventData>
</Event>

 

 

The research i've done up to this point has led me to believe disabling hardware acceleration in my browser could stop me from issues so i've disabled it and haven't had any problems yet. 

 

i also want to note that users usually report a black screen as the issue following the graphics driver application crashing. This is generally not the case for me but i did encounter the issue once last night using cemu wii u emulator. 

I'm wondering if the psu could cause the graphics driver to throw an error in event viewer. 

This issue is majorly annoying due to the seeming randomness of the crashes.

If i can't resolve the issue soon i may make the jump to a different gpu.

 

I would be more than happy to add any additional information and i appreciate any helpful responses.

Outcomes