AnsweredAssumed Answered

R9 280x not working after Win Update

Question asked by hanshorst191 on Mar 16, 2020
Latest reply on Mar 16, 2020 by hanshorst191


[EN]Hello, my R9 280X from Power Color decided to no longer work. I've shut down the Computer the day before without any problems and the day afterwards it was no longer possible to receive any image from the graphic card. The only difference between the day before and now was the recent win update.

So far the graphic cards fan are still working. And it somehow still responds key information. Like which kind of a graphic card it is. But no further information like memory etc.. (I unplugged it from the power connection, so it's only powered by the PCI slot and no response came. Than I plugged it back in and at least the utility manager registered it again, with the same issues listed above and the error listed underneath)

I already opened the graphic card to search for damage, but found none.

I tried to start another 2 computer with this graphic card with the same result.

I tried to reinstall the driver.

I tried to flash the bios in case the win update destroyed the bios onboard.

I tried to set the win version back to the previous one, which only worked partly (It didn't allowed me to uninstall the the quality updates, but not the functional updates) But one of the Computer I tried it still runes one Win 7.

Right now I'm only able to see that the utility manager tells me that the card was not functioning, because it sends faults, and therefore it's automatically deactivated (Error Code 43).

 

As well as those few problematic information:

 

1.

When starting the device PCI\VEN_1002&DEV_6798&SUBSYS_3001148C&REV_00\6&31ec05af&0&0020020B an error occurred

Driver name: display.inf

Class-GUID: {4d36e968-e325-11ce-bfc1-08002be10318}

Service: BasicDisplay

Bottom filter:

Upper filter:

Problem: 0x1F

problem status: 0xC01E0438

 

2.

The device "PCI\VEN_1002&DEV_6798&SUBSYS_3001148C&REV_00\6&31ec05af&0&0020020B" requires further installation.

 

 

My hardware:

Graphic Card: R9 280X

Mother Board: AX370-Gaming3

Processor: AMD Ryzen 5 2600X

RAM: G.Skill DIMM 16 GB DDR4-3200 Kit, Arbeitsspeicher (F4-3200C16D-16GIS, Aegis)

 

I now that there is a high chance that the graphic card is done. It's just that first the Computer never crashed, instead the error occurred after I didn't used the computer for about 14 hours. Second the card has no visible damage on it. And third the card still responses at least somehow. I'm happy for any further tips.

 

 

 

 

[GER]Hallo, meine R9 280X von Power Color funktioniert nicht länger. Nach dem ich meinen PC morgens anschalten wollte, gab mir die Grafikkarte kein Bildsignal mehr aus.(Ist nicht während laufendem betrieb passiert). Der einzige mir bekannte unterschied zum vortag war ein Windows Update, welches installiert wurde.

Bisher funktionieren die Lüfter und sie antwortet auch noch grundlegende Informationen, wie was für eine Grafikkarte sie den überhaupt ist. Aber keine weitere Informationen wie Speicher etc. ( Ich hab die Grafikkarte nur in den PCI Slot gesteckt und bekam keine Informationen überhaupt mehr erst mit weiterer Stromversorgung durch die Kabel vom Netzteil kamen dann diese Grundlegende Information. Im Gerätemanger ist die Karte immer noch erkennbar.

Bisher habe ich versucht die Grafikkarte nach Schäden zu untersuchen( Hab sie geöffnet und keine Brand/Verkohlung oder andere Schäden erkannt).

Ich habe die Karte in zwei anderen Pc benutzt mit selben Ergebnis.

Ich hab versucht die Treiber neu zu installieren.

Ich hab das BIOS der Grafikkarte geflasht, falls das System vom Windows update zerstört worden wäre.

Ich hab versucht die Windows Version zurück zu setzen. Was nur teilweise funktioniert hat ( Ich konnte nur die Qualitätsupdates deinstallieren und nicht die Funktionalen), was aber keinen unterschied machen sollte,da einer der Pc die ich verwendet hatte auf Win 7 läuft.

Grad im Moment sehe ich Gerätemanager nur, dass die Grafikkarte nicht richtig funktioniert, da die Treiber Fehler senden und deshalb wird sie automatisch deaktiviert.(Fehler Code 43)

 

Des weiteren stehen im Gerätemanager folgende problematische Meldungen:

 

1.

Beim Start des Geräts PCI\VEN_1002&DEV_6798&SUBSYS_3001148C&REV_00\6&31ec05af&0&0020020B ist ein Problem aufgetreten.

Treibername: display.inf
Klassen-GUID: {4d36e968-e325-11ce-bfc1-08002be10318}
Dienst: BasicDisplay
Untere Filter: 
Obere Filter: 
Problem: 0x1F
Problemstatus: 0xC01E0438

 

2.

Das Gerät "PCI\VEN_1002&DEV_6798&SUBSYS_3001148C&REV_00\6&31ec05af&0&0020020B" erfordert weitere Installationen.

 

Meine Hardware:

Grafikkarte: R9 280X

Mother Board: AX370-Gaming3

Prozessor: AMD Ryzen 5 2600X

RAM: G.Skill DIMM 16 GB DDR4-3200 Kit, Arbeitsspeicher (F4-3200C16D-16GIS, Aegis)

 

 

I weiß, dass es eine hohe Chance gibt, dass die Karte am Arsch ist. Es ist nur 1. Ist der Computer nicht gecrashed, sondern der Fehler ist nach 14 Stunden nicht benutzen des PC aufgetreten. 2. es gibt keine sichtbaren Schäden an der Grafikkarte und 3. antwortet mit die Grafikkarte noch immer zumindest die grundlegenden Informationen.

 

Ich freue mich trotz allem für alle Tipps die Helfen könnten!

Outcomes