AnsweredAssumed Answered

Weekly BSOD R5 3600 / ASUS X570

Question asked by blindpanic on Jan 8, 2020
Latest reply on Jan 9, 2020 by blindpanic

I've been troubleshooting this PC on and off for 6 Months:

GPU: RX 5700 Reference

CPU: R5 3600

Motherboard: ASUS Prime x570 Pro (AGESA 1.0.0.3ABBA)

RAM: CMK16GX4M2B3200C16W (DOCP Enabled)

PSU: 750w

Operating System & Version: W10 Pro 1903 (19362.356)

GPU Drivers: All of Them

Chipset Drivers: 1.8.19.0915

Background Applications: Blue Iris, Firefox, Spotify, Anaconda

Here is a summary of the crashes over the past several months and changes to software

 

10/02/2019 - Unable to produce minidump
10/02/2019 - 0x00000116 - VIDEO_TDR_ERROR
10/03/2019 - 0x000000d1 - DRIVER_IRQL_NOT_LESS_OR_EQUAL
10/05/2019 - 0x00000153 - KERNEL_LOCK_ENTRY_LEAKED_ON_THREAD_TERMINATION     
10/06/2019 - 0x00000139 - KERNEL_SECURITY_CHECK_FAILURE     
10/06/2019 - 0x00000050 - PAGE_FAULT_IN_NONPAGED_AREA    
10/07/2019 - 0x000000c7 - TIMER_OR_DPC_INVALID     
10/09/2019 - Installed 19.10.1 without Radeon Settings
10/09/2019 - Windows Update
10/09/2019 - 0x0000003b    - SYSTEM_SERVICE_EXCEPTION
10/11/2019 - 0x0000007e - SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
10/12/2019 - Installed StoreMI driver 1.5.0.2157
10/12/2019 - Installed RAID driver 9.2.0.127
10/12/2019 - Disk errors began appearing (Disk 2 has the same disk identifiers as one or more disks connected to the system. )
10/14/2019 - 0x0000007e - SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (e1i65x64.sys)
10/14/2019 - Installed Latest Intel LAN driver from intel directly
10/14/2019 - Stopped Blue Iris Service
10/15/2019 - formated 1TB SATA drive and converted to GPT, reassigned drive letter.
10/27/2019 - Black screen while shift-tabbing steam overlay off (Display driver amdkmdap stopped responding and has successfully recovered.)
10/27/2019 - Black screen in FS19/Netflix (Display driver amdkmdap stopped responding and has successfully recovered.)
10/27/2019 - DDU in safe mode removed Radeon 19.10.1
10/27/2019 - Installed Radeon 19.10.2 w/o settings, no ethernet, no virus protection
10/27/2019 - Switched from 1 PCIe 8+6 cable to 1 PCIe 8 and 1 PCIe 6 cable
11/05/2019 - 0x0000003b    - SYSTEM_SERVICE_EXCEPTION (firefox, fltmgr.sys)
11/11/2019 - 0x0000000a - IRQL_NOT_LESS_OR_EQUAL  (ntkrnlmp.exe)
11/27/2019 - 0x0000003b    - SYSTEM_SERVICE_EXCEPTION (BrMfcMon.exe,ntkrnlmp.exe)
12/06/2019 - 0x0000003b    - SYSTEM_SERVICE_EXCEPTION (svchost.exe,ntkrnlmp.exe)
12/08/2019 -             - APC_INDEX_MISMATCH (firefox.exe,ntkrnlmp.exe)
12/11/2019 - 0x0000000a - IRQL_NOT_LESS_OR_EQUAL  (ntkrnlmp.exe)
12/30/2019 - 0x0000000a - IRQL_NOT_LESS_OR_EQUAL  (ntkrnlmp.exe)
01/02/2020 - 0x0000003b - SYSTEM_SERVICE_EXCEPTION
01/07/2020 - 0x0000000a - IRQL_NOT_LESS_OR_EQUAL

01/08/2020 - Installed Radeon 19.12.13

01/08/2020 - Installed x570 Chipset Driver 1.11.22.454

01/08/2020 - Installed ASUS BIOS 1405

 

 

I would have RMA'd already but it's so difficult to know which part is the culprit.  I don't have any extra components compatible with this system to test. It seems like these problems are widespread.  I've simultaneously re-opened my AMD support ticket.

Outcomes