AnsweredAssumed Answered

Disable spread spectrum on Asus Prime B350M-A/CSM Mobo

Question asked by jiatistuta on Oct 2, 2019
Latest reply on Oct 5, 2019 by shinkojiro

Hello Folks,

 

I have Ryzen 2600x and Asus Prime B350M-A/CSM Mobo in my rig. Recently I notice the BCLK is always 99.8 MHz instead of 100 MHz. After some research, it turns out to be the spread spectrum configuration issue. The motherboard has been updated with the latest Agesa 1.0.0.3ABBA BIOS (Version 5220). I went through the BIOS config menus but there was no entry for spread spectrum. How can I disable this function? Is there a way to mod the BIOS or the BIOS config CMO file? Actually I tried to decode the CMO file with a hex file reader but I don't understand which line relates to spread spectrum, or whether it exists at all.

 

Thanks! 

Outcomes