AnsweredAssumed Answered

5700 XT and Valve Index - no audio

Question asked by geezon on Jul 12, 2019
Latest reply on Sep 20, 2019 by vandreal

I appreciate that the release notes for 19.7.1 state;

  • Valve Index headset may experience flicker for approximately 30 seconds when launching SteamVR on AMD Radeon RX 5700 Series Graphics

Which is true, I experience the flickering too.

What it doesn't say, however, is that it fails miserably to push audio through the Index...

I received my Valve Index, whilst running a Sapphire RX 480 Nitro+, that works fine despite the framerate suffering.
So I decided to upgrade, and got the RX 5700 XT.

The flickering I can live with, it doesn't last for long, the problem I have is that no matter what I try the Index will not play audio.

The little bars in the audio devices settings show that there is audio but the Index does not output it.

I tried fiddling with audio devices and steam vr's audio options, no combination of anything works.
Have unplugged each and every other device, can't determine that it's other devices conflicting at all.
Re-installed drivers, still no audio.
I reverted back to the RX 480, and the audio was fine again.
Then ran DDU when installing the RX 5700 XT again, fresh install of drivers.
And again I get no audio.

 

I can push audio through the display port to a monitor, so it's not the hardware on the gfx card, and the Index in that same display port (or any of them for that matter) still gets no audio.

 

I get that this is a new card and new drivers, and the Index is new hardware, but I cannot fathom how the 480 manages to be fine where the 5700 XT fails.

I've attempted to search around for anyone else experiencing the same but results have been abysmal so far, but I wouldn't think I'm the only one to be experiencing this. And from what I've tried so far I can only assume that it is the 5700 XT

 

Is there a chance that AMD is aware of this issue? And can I expect a fix at some point.
Or is it going to be something about my configuration that's causing problems and I'll need to troubleshoot it more?

Outcomes