AnsweredAssumed Answered

My System tray icon disappears when i try to open The settings for AMD  Radeon

Question asked by huntamasta on Jun 6, 2019
Latest reply on Jun 8, 2019 by goodplay

RX580 

Desktop

Windows 10 home Edition

Win10-64bit-radeon-software-Adrenalin-2019-edition19.5.2-june3

8GB Ram

Intel i-5 7400 3.00GHz

 

First off I'm sorry if i don't have a good specs list, this is my first forum really ever from me.  

I used to be able to open my Radeon settings anytime i wanted (obviously), But after i updated it about a year ago passed 18.5.3 or something along those lines it just got rid of the system tray icon.  I've un installed the current Driver multiple times and tried to install others nothing seems to work except the drivers from over a year ago and farther back.  I'll right click on my desktop and it will give me the option to open my settings, the icon will appear then it will disappear as soon as i place my cursor over it.  I've read multiple forums trying to fix this issue but to no avail, i've honestly spent my last 4 months trying to fix it.  The only thing i don't want to do is hard reset my Pc because i have some valuable images on it that i probably wouldn't be able to get back if i did.  I have tried to reset it to where it kept certain files and deleted everything else.  I think i've tried everything but maybe some of you have the same problem, and fixed it in a way that i couldn't think of.

 

Thanks for you time friendos and if you have any advice it would be greatly appreciated.  

Thank you in advance

Outcomes